Jump to content

nitro980

Members
  • Content Count

    7
  • Joined

  • Last visited

About nitro980

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. nitro980

    High Sierra + AMD R7 370

    Intendi questa guida?? In firma ho inserito il mio HW come richiesto
  2. nitro980

    High Sierra + AMD R7 370

    Ok grazie.. Che guida mi consigli? Penso si capisca che sono un novizio.. Inoltre avevo già provato ad usare WhateverGreen e Lilu ma senza esiti positivi Ciao
  3. nitro980

    High Sierra + AMD R7 370

    Ciao a tuttti Ho installato high sierra e fino a qui tutto ok Ho una scheda madrea Asus P6X58D Premium e la scheda video in oggetto Sapphire AMD R7 370 Non riesco a fargli riconoscere la scheda video ed ho aperto questo nuovo post per evitare di accavallarci su un post simile che è questo Ho cercato di seguire in parte i consigli del post di cui sopra ma l'hack info mi da questo output Gengik84 ==================================================================== Welcome...raffaele /Users/raffaele/Downloads/Hack_Info: line 895: bdmesg: command not found Password: 2017-12-28 16:14:54.159 AllowPasswordPref[808:33460] error == Error Domain=com.apple.LocalAuthentication Code=-6 "Biometry is not available on this device." UserInfo={NSLocalizedDescription=Biometry is not available on this device.} 2017-12-28 16:14:54.159 AllowPasswordPref[808:33460] Hardware Check err == -1 2017-12-28 16:14:54.184 AllowPasswordPref[808:33460] Is Network User? == 0 2017-12-28 16:18:10.822 system_profiler[760:35124] Terminating '/usr/sbin/system_profiler -nospawn -xml SPSerialATADataType -detailLevel full' because it did not respond. Sul web cmq ho trovato che si è riusciti a far riconoscere la mia scheda video ma anche seguendo ciò che c'è in giro non sono riuscito nell'intento Sicuramente sbaglio io qualcosa Vi ringrazio in anticipo per l'aiuto Ciao PS(ho allegato anche la cartella clover) CLOVER.zip
  4. Ciao a tutti ... non so se è il thread giusto.. ho installato con successo OS X high Sierra e l’unico problema che continuò ad avere e quello relativo alla scheda grafica che è una amd r7 370 Già ho provato il fake Id ma niente continuo a vedere la scheda a 5mb Inviato dal mio iPhone utilizzando Tapatalk
  5. nitro980

    Ciao a tutti

    Ciao a tutti.... e piacere di conoscervi :thumbsup_anim:
  6. Ciao. prima di tutto un saluto a tutti visto è il mio primo messaggio qui. Da poco tempo mi sono deciso di fare il primo hackintosh ma sto avendo alcuni problemi riguardo la scheda grafica. Fino all'installazione di sierra tutto ok e come dicevo i problemi li ho sulla GPU da me utilizzata. Questa la configurazione HW che utilizzo attualmente: MOBO: Asus P6X58D-Premium CPU: Intel Core i7 2,8ghz(bloomfield) GPU: Sapphire Radeon R7 370 4GB In pratica il mio hackintosh non riesce a rilevare correttamente la gpu Ovviamente ho già provato varie soluzioni trovate in giro.. ho provato il fake id (l'id della mia scheda è 0x68111002) ho installato i kext amd7000controller.kext e amdRadeonX4000.kext Ho modificato sia il config.plist di clover che i file kext ma niente da fare. Sicuramente starò sbagliando qualcosa io ma potreste aiutarmi indicandomi quale procedura corretta passo passo dovrei seguire? Grazie infinite Saluti
×