Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

M83

Members
  • Content count

    26
  • Joined

  • Last visited

About M83

  • Rank
    InsanelyMac Protégé
  • Birthday 09/06/1983

Contact Methods

  • MSN
    marierose@inwind.it
  • Website URL
    http://www.pennywise83.blogspot.com

Profile Information

  • Gender
    Female
  • Interests
    Medicine and Make-Up
  1. First Build | Hackintosh Compatible?

    http://ark.intel.com...-Cache-3_30-GHz The Intel HD 2500 is not compatible. No hopes for the future.
  2. First Build | Hackintosh Compatible?

    Gigabyte Radeon HD 7850 2GB is not yet compatible.
  3. 6970, falso?

    E' compatibilissima
  4. Oreo Cream Haters Unite!

    DO NOT ATTEMPT THIS AT HOME
  5. [Aiuto] Abilitare Sleep / Stop

    Quindi ti tocca aspettare la 10.8.3
  6. FileNVRAM 1.1.2 Released

    Solved!
  7. PartyTime!

    Happy Birthday buoo!!! http://www.youtube.com/watch?v=8UE6gzNuUKo
  8. FileNVRAM 1.1.2 Released

    Hi! I'm trying all my best to get iMessage working, but I always get this error: Could this problem be related to a bad working of this module? I carefully followed this guide by eep357 http://www.insanelym...-login-errors/ but without results! There, in my post you could see if everything works well. I add here my IOREG and the file generated by the module nvram.00000000-0000-0000-0000-1c6f65468b3a.plist.zip iMac M83.zip Thanks a lot!
  9. I'm still using the last revision of Chameleon r2171 with FileNVRAM.dylib, I also added ethernet built in injection and a proper smbios.plist that let me to get iCloud and Apple store working well, but iMessage doesn't work at all! I always get the same mistake Thanks
  10. I've used Chameleon Wizard the get a right smbios.plist imac11,2 I've followed the guide without success <key>SystemId</key> <string>00000000-0000-0000-0000-b0487ad5ecfd</string> help!
  11. iMessage problem

    thanks woman, I'll try it
  12. Hi, I have a question, if I use the wi-fi card to connect on internet have I to set it as en0? Or have I to set the ethernet adapter en0 in any case? Thanks
  13. iMessage problem

    Thanks for the answer, I'm using a discrete wi-fi card that works thanks to this DSDT injection http://www.insanelym...r-snow-leopard/ Wi-fi card is listed as en0 Registry info iMac di Maria .zip
  14. Hi guys, I have a problem with iMessage, when I try to log in I get an error, like shown in the photo: I'm using the last revision of Chameleon r2171 with FileNVRAM.dylib, I also added ethernet built in injection and a proper smbios.plist that let me to get iCloud working well. I don't know how to fix this problem! Help me please!
×