Jump to content
InsanelyMac Forum

zyms

Members
  • Content count

    15
  • Joined

  • Last visited

About zyms

  • Rank
    InsanelyMac Protégé
  • Birthday 03/23/1968

Profile Information

  • Gender
    Male
  • Location
    Sweden
  1. MSI GTX 570 TF III PE issue on 10.7.2

    That sounded advanced! But, will it also enable GTX5XX fan control from OSX? I am worried about the temperature on my card and have to boot in W7 now and then just to cool it down. Does anyone know more about the fermi cards and if it is possible to control the fan speed within Mac OSX?
  2. Powerful GPU needs fan control

    I have read so many now but must have missed it. Do you have a link to post? Thanks!
  3. Hi, I am trying to get hold of a software to control my fans from OSX (LION 10.7.2) on my Hackintosh. First thing I tried was to try and install paralells to get a windows inside my mac which is inside the PC...hehe.. but it did not even want to start the installation but giving med a boot screen! So, I wonder - does anyone know of a software to control the fans on the nVidia fermi cards? When I run my GTX580 it reaches levels of up to 60C in idle mode. That is too much! How do I know the temperature then? Well, I have dual boot and boot in to windows 7 and run EVGA precision to see the temperatures and to control the fans on the GTX580... but as soon as I leave windows it will raise again since the fans stops to run that fast. Is there someone out there that can solve this? nVidia? Best z a PS. Now I am logged into my w7 and am running the fans on 3990 rpm and get 47C - that is more OK...
  4. Fermi 5XX works with Lion DP4/GM!

    Huhh!! I went thru your steps and then I discovered the Chameleon Wizard (very easy to use and understand) and got to know that I have configured a faulty SMBIOS. I had used MacPro3,1 but I should have used another. So I recreated that one to be suitable for my motheroard p8p67 (1155 socket). It was the iMac 12,2. And created a new Chameleon boot.plist. Then.. I took the GeForce.kext, GeForceGLDriver.bundle and the NVDAGF100Hal.kext from the this 580 enabler package and manually placed it in the extensions folder. And voila!! All tests looks ok now! I can start iMovie 11 and Skype! Thank you very much!
  5. Fermi 5XX works with Lion DP4/GM!

    Many thanks Matze!! Sorry to ask again but I have to understand some before I do any changes - (I really hate the kernal panic ;-) since I had like 2 weeks of work before I got this far. 1. Do you think I shall go with the EFI string? Is that string in the plist of the 100HAL kext or where do I find it? 2. Shall I put the AppleGraphicsPowerManagement.kext in the extra folder or in /S/L/E? 3. What is the Evil extensions? What do they do? Are they also to be placed in /S/L/E? 4. And.. where do I change the identifier from my MacPro5,1 to my Macpro3.1? Are there any advantages using 5,1 instead of 3,1 or is it only digits to be equal on all the other places it refers to the identifier?
  6. I think I am very close with my GTX580 to work well since I have 45.5 FPS in Cinebench but... I cant even start iMovie 11. It says it cant use core image during to a incompatible graphics card. Thats a shame! Shall I have the AppleGraphicsPowerManagement in S/L/E only? I think I put it in the root Extra folder. Would be happy to get this right before I try... I just hate KPs!! I panic myself!!
  7. Nvidia GTX 460 QE/CI correctly enabled?

    I am not sure what is causing my problem but when I try to start iMovie it says that I dont have a compatible graphics card that can run "core image". I have Mac Pro 3,1 and almost everything else is working fine with my GTX580 (the latest drivers, C43 from http://iparsifal.org/osx/) I get 45,5 FPS in Cinebench. What is the AGPM doing? I dont have it at all. Maybe that is something I need?
  8. Fermi 5XX works with Lion DP4/GM!

    My approach is to a good graphics card in the Hackintosh was to have a really good gaming experience when booting up in W7. So, when I got a picture with full resolution in OSX I am pretty satisfied. But, ... today I noticed I can't start iMovie and iPhoto doesn't display anything. I guess it is the core image support that is missing. How to start that up? If you can start iMovie 11 and see the pictures in iPhoto I would be more than happy tro try your kexts you state above!! What is the EFI string doing? And the EvilAppleACPIPlatform.kexts?? what does the patch do in AppleGraphicsPowerManagement? Maybe something of that is for me too? Could you post links to them? All the best!
  9. Fermi 5XX works with Lion DP4/GM!

    Have you tried to remove one of the two 580 cards? If I were you I would try and make one card work and mount the other as a second step.
  10. Fermi 5XX works with Lion DP4/GM!

    I get 40,45 FPS with Cinebench and my GTX580. Is that OK? Anyone?
  11. I think Lion should have native support for it as I read from tonymacx here. " The NVDAGF100Hal.kext that is used for the Quadro and GeForce 4xx drivers is included by default" If you want to try test your card you can do so with a Open GL extensions viewer. I actually found out that my card behaved strange. For example: The movie window in youtube is transparent and I see through...to my desktop! I will look in to that and come back! -- EDIT: Now I found it. It is a Chrome/Flash player bug. And it is easy to get around it. Just right click and disable hardware acceleration. Oh... and today I discovered these twitter kext-guys ... maybe you can find some knowledge there too. I have posted without any answer yet for my GTX580. Good luck!
  12. Hi Andy! Thank you very much for many helpful answers via your threads. Awsome!! I have now successfully installed Lion using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method (Unfortunately I had the same problem as another user here that got a blinking cursor at the upper left corner when trying to boot from "your latest guide for dummies boot-USB") After my successful installation I have done the following: 1. Run the easy-install option in the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (4.2.1 Lion Edition from http://www.tonymacx86.com/ downloadpage) 2. Changed to start from the SSD in bios abd restarted from SSD (without the USB plugged in) - working 3. Run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] again to activate the network 82679 and the sound - working 4. Restarted and had both internet and sound - working 5. Found drivers for my nVidia GeForce GTX580 here and downloaded the following AppleGraphicsPowerManagement.kext GTX580 10.7.2 11C43.zip GeForceGLDriver.bundle 10.7.2 11C43.zip NVDAGF100Hal GTX580 10.7.2 11C43.kext.zip 6. Installed those files with a kext utility 7. Restarted and had full resolution on my 1920 x 1600 ASUS screen without doing anything in the preferences - working So, what is missing and wrong for my motherboard when installing the standard [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? 1. I want to have the fast bus for my internal SSD drive if possible. 6GB/s if possible. 2. USB 3.0 3. I really need the Firewire to work but in my first attempt it worked just fine. I use it for an external audio interface with my Logic pro. But...if there is a patch of some kind I would be happy to know. 3. As for bluetooth I can buy a separate bluetooth unit in order to get the trackpad to work - or is it working now with the special made injection? 4. Is it something I should think of when having dual boot? I have heard people loosing things when booting w7 and then MacOSX. Can I prevent or prepare in some way with a quick reinstallation trick? 5. Have I missed anything else which you think is not good to have in my kext list or extra folder which comes with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installation? 6. Even if the resolution is correct for the graphics now I have now idea about the use of the cards capacity and acceleration. How can I test that? 7. How to get sleep to work? In my first and second attempt I remember sleep-mode actually worked like a charm but now it dies in sleep. :-/ Well, hope this was not too much for you at one time :-) All the best Zyms
  13. Hi Andy! I would be so happy for some help to get my gear up and running with Lion and my p8p67 pro! I have downloaded your Andy boot-CD and have a [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] USB-stick with Lion Do I need to use my Snow Leopard CD to install that first and then the combo and then use the Lion update if I want to use your CD? As I have the p8p67 Pro I guess that your CD would rock! :-) Maybe you have a link to a page or two cause I cant find a guide for this? History: Before I found your CD, guide and this thread I tried with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but did not reach all the way thru. But!! I actually got my GTX-580 to work with the "C43" kexts from iparsifal.org/osx before I messed my system up ;-) I think I messed everything up when trying to post-install your package onto LION. After restart I got this annoying freeze screen, is it called KP? Well, even if I choose to start from your CD in BIOS it freeze like that again. So, the only solution I seem to have is to start from the USB with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], format the disk and install LION again. But, in that way I guess it is the iBootloader which is present and.. that might interfere with your bootloader on your CD? Or how is this working? EDIT: Now I found the guide for dummies to install LION now! So, I will try that! Thx! Best regards
  14. Fermi 5XX works with Lion DP4/GM!

    Hi MatzeOS86! Before I messed my system up trying to get my bluetooth to work I actually got my Zotac GTX580 to work fine. I got the fermi kexts from http://iparsifal.org/osx/ and post-installed the following: NVDAGF100Hal GTX580 10.7.2 11C43.kext.zip GeForceGLDriver.bundle 10.7.2 11C43.zip AppleGraphicsPowerManagement.kext GTX580 10.7.2 11C43.zip Plz let me know if you get it to work as I will try and install my whole system all over again. Regards
  15. Have you googled for issues with your SSD? Some SSD drives still suffers from bad soft- and/or hardware. I have had some bad experiences from Corsair Force 3 (starting serial 1142...) which I connected to my ordinary MacMini and... I had to restart the mini almost every time I turned the system on with the SSD connected since it didnt start up. Then it just died on me.
×