Jump to content

XTuga

Members
  • Content Count

    78
  • Joined

  • Last visited

About XTuga

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.rui.tips

Profile Information

  • Gender
    Male
  1. Contrary to what should expect, after I install Soundflower 2.0b2 I didn't get any icon on the menu bar, same problem happen with other people? Without that icon I don't see a way to make the app work at all... How can I tell where to get the sound? How it should look like:
  2. XTuga

    AppleHDA for El Capitan discussion

    It was SIP that was creating the problems ;D
  3. XTuga

    AppleHDA for El Capitan discussion

    I only have 3 audio existis on the back so thats why i thouth will be HDAEnabler 3, still I try AppleHDA-272.50-ALC892 with HDAEnabler 3, 5, 7 and 9 and no luck Note: I have audio via HDMI, but I will guess that will not conflit with the ALC892 audio.
  4. XTuga

    2560x1080 21:9 Ultrawide Problem

    Mine say the same but no blur what so ever, wondering if that TV is really the problem...
  5. XTuga

    AppleHDA for El Capitan discussion

    I try AppleHDA-272.50-ALC892 from your repo and didn't work I use HDAEnabler3.kext since my MB is a Gigabyte H97N I use the iKext to install the kexts, do exactly the same steps I use to do when I was using my other build on Yosemite + ALC1150 Am I missing something? Don't know if it helps:
  6. Needs to be a mATX MB, I will guess not put in consideration you will fit 8 HDD so you have a ATX case right? What i5 are you thinking to buy? You will use the iGPU of the i5? Each version of the Mac OS X are you thinking to install? Can you tell us how much you wanna spend and a website that you can purchase so we can get the idea of the price range and the MB available? 2 of those 6 SATA ports are SATA 2.0 (3Gb/s) each means will compromise the speed of your HDD depending on the HDD.
  7. My System is: MB: Gigabyte H97N [VT-d: disabled; SATA: AHCI mode; SecureBoot: OtherOS] CPU: Intel i7 4790K Storage: Seagate 1Tb 7600rpm (Mac OSX El Capitan) + Samsung SSD EVO 256Gb (Windows 10) + Other storage HD's in NTFS GPU: Gigabyte GTX 970 Mini 4Gb Audio: Realtek ALC892 RAM: 16GB DDR3-1600 LAN: Intel WG-I217V and Atheros AR816x Wireless: Apple iMac WF-AC360 Desktop PCI-1X BCM94360CD Monitors: LG 34UC87 To do list: Add some pics Add link with the kexts I use Fix Audio Fix Ethernet Do some benchmarks 1. Create a bootable USB Flash Drive Use Clover OS X El Capitan-V5 from chris1111 in the topic Clover OS X El Capitan USB Copy the files to there respective directories /EFI/Clover/ - config.plist /EFI/Clover/kexts/10.11 - FakeSMC.kext /EFI/Clover/kexts/10.11 - NullCPUPowerManagement.kext Reboot PC and select to start with the USB Flash Drive in UEFI mode In the Clover menu, select the USB Flash Drive 2. Make the El Capitan installation on the HDD Format in GUID the HDD where you wanna put the Mac OSX El Capitan Make the normal steps of the installation 3. Pos-Install � Make HDD bootable 1. Install Clover EFI bootloader in the El Capitan HDD 2. Copy config.plist, FakeSMC.kext and NullCPUPowerManagement.kext to the right places like you did in the step 1 3.1 Fixes � Fixing Graphics Download and install NVidia drivers (346.03.02f01 for 10.11.0) Edit the config.plist with Clover Configurator or TextEdit: remove the check for nv_disable=1 and add the check on Inject NVidia � Fixing Audio HDMI This tutorial fix the HDMI audio on the GTX 970: http://www.insanelymac.com/forum/topic/301137-yosemite-applehda-hdmi-audio/ Being able to use the keyboard to change the Audio: https://github.com/mattingalls/Soundflower/releases/tag/2.0b2 (I can add detail informations later) � Fixing Audio ALC892 Still need fix � Fixing Ethernet Intel WG-I217V: http://sourceforge.net/projects/osx86drivers/ (Try, didn't work) Atheros AR816x - https://github.com/Mieze/AtherosE2200Ethernet | http://www.insanelymac.com/forum/topic/300056-solution-for-qualcomm-atheros-ar816x-ar817x-and-killer-e220x/ Didn't try! � Fixing disable SIP (thanks Xeon3D) Add code to the config.plist <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> </dict> source: https://gist.github.com/Xeon3D/e8faa6c30b954b3c3772 What is/not working? WiFi Worked OOB USB - Worked OOB USB 3.0 - Worked OOB SATA - Worked OOB App Store - Worked OOB Sleep/Shutdown/Reboot/Wake - Worked OOB Graphics - Patch Network - Patch (still need fix) Sound - Patch (still need fix) Benchmarks Windows 10 Fish GL: (http://www.fishgl.com) 400 fish / 60fps GPUTest 0.7.0:Missing: FurMark - 8665 points (FPS: 144) GiMark- 6381 points (FPS: 106) PixMark JuliaFP64 - 7488 points (FPS: 124) PixMark Piano- 3854 points (FPS: 64) Unigine Heaven Benchmark 4.0 Geekbench: xxxx / xxxxx Benchmarks Mac OSX 10.11.3 Fish GL: (http://www.fishgl.com) 400 fish / 60fps GPUTest 0.7.0:Missing: FurMark - 6495 points (FPS: 108) GiMark- 6429 points (FPS: 107) PixMark JuliaFP64 - 5033 points (FPS: 83) PixMark Piano- 3795 points (FPS: 63) BruceX (ProRes422): XXs Unigine Heaven Benchmark 4.0 Geekbench 3.4.1
  8. XTuga

    AppleHDA for El Capitan discussion

    Mirone we will have you working on AppleHDA for El Capitan the same way you work on Yosemite?
  9. XTuga

    Clover mess up my motherboard?

    Thanks, seems good info there. I had a hard time find someone with the same problem.
  10. XTuga

    Clover mess up my motherboard?

    I will give it a try. Btw, is normal that I end up in a situation where my hackintosh boot normally but my Windows only can boot if the Mac OSX HDD is connected? Is because of the use of the UEFI from Clover?
  11. Hi everyone Even if I remover all my HDD and don't have any device connected to my motherboard, I still get those two entries, on the boot menu or in the BIOS. Why and how do why remove it? Same happen with Gigabyte and ASUS motherboards. Already try flash the BIOS, put a older or newer version and even remove the battery from the motherboard. Nothing work...
  12. Is way faster is sequencial and random 4K blocks. Just not in sequencial 256K blocks. Don't forget to see all the data in the PDF file.
  13. Since I don't find any updated information I end up to do myself some tests and get some conclusions. Here is the post I made to share my findings: http://www.insanelymac.com/forum/topic/308077-file-system-speed-test-hfs-ntfs-extfat-fat32/
  14. Hardware Motherboard: ASUS ROG HERO VII HDD: Western Digital 1 TB Caviar Green (WDC WD10EARS-00Y5B1) Connection: SATA 3 6Gb/s Software on Windows OS: Windows 10 App to test speed: CrystalDiskMark 5.0.2 x64 App to read/write HFS+: Paragon HFS+ 10.4.0 Software on Mac OSX OS: Mac OSX 10.10.4 App to test speed: Xbench 1.3 App to write NTFS: Tuxera NTFS 2014 All data (tables and graphics) are available here
×