Jump to content
InsanelyMac Forum

samiouanes

Members
  • Content count

    7
  • Joined

  • Last visited

About samiouanes

  • Rank
    InsanelyMac Protégé
  1. {Guide} DELL INSPIRON N5110

    Here's my Intel gfx info : Display: Type: GPU Bus: Built-In VRAM (Total): 64 MB of Shared System Memory Vendor: Intel (0x8086) Device ID: 0x0116 Revision ID: 0x0009 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Macbook Info.rtf
  2. {Guide} DELL INSPIRON N5110

    Is there any way to disable the Intel gfx card and keep the Nvidia ? Indeed, my Nvidia card seems to be recognized and kexts are loaded, but I couldn't get the Intel to work. QE/CI is disabled and I'm stuck at 1024*768 resolution because Mac OS X is trying to use the Intel by default. Is there any way to force the OS to use the Nvidia card ?
  3. [Half-solved] Dell N7110 aka Inspiron 17R

    How did you get your gfx card to work? Can you upload your Extra folder and your kexts please ?
  4. [Half-solved] Dell N7110 aka Inspiron 17R

    Did you get any of the gfx cards to work ? If yes which one ? I tried using your DSDT with bios A11 but I get a black screen after "NTFS drive". Deleting the intel kexts allows me to boot but with no gfx card identified by the system (resolution=1024*768). Can you please upload your Intel and Nvidia kexts ? As well as your Extra folder ? Thanks
  5. {Guide} DELL INSPIRON N5110

    Thank you very much. I got a black screen once again. Connecting the VGA port to an LCD external screen WORKED. But my internal display isn't detected when I press "Detect Displays". So, the laptop works but only through an external screen. Any ideas ?
  6. iAtkos L2 on Dell Inspiron 17R

    I got the very same error !
  7. {Guide} DELL INSPIRON N5110

    AA, I have bought an N7110 which is basically the 17" version of the N5110 with i7-2670QM - 6GB RAM - Intel HD 3000 and Nvidia 525m. I installed iAtkos L2 on my laptop but I keep getting problems with my gfx. QE/CI can't be enabled. I copied both the DSDT (nvidia +atheros one) and the kexts you uploaded on the first post. 1/ If I start up with GraphicsEnabler=yes I get an error (Unknown Nvidia Nvc1). 2/ When I try to boot up in verbose mode, I get "DSMOS has arrived, Nvidia HAL 100 loaded " then I get a black screen. Keyboard works (so the system is probably running) but I get no display at all (just a black screen) 3/ When I reomve the IntelHD related kexts and reboot, I can get into the OS X, but without QE/CI. My Nvidia card is recognised but my Intel HD isn't (device ID=0x0116). Of course, I cannot change the display resolution (1024x768). So, 1/ is there a way to disable the Intel gfx (no option in the BIOS) and enable QE/CI with the nvidia? 2/ Otherwise, can anyone who got it working zip his system/Library/Extensions folder and upload it here? Or at least can you upload Intel and Nvidia gfx related kexts ? (maybe sthg is wrong with my kexts) Thank you very much ! I have spent more than 2 weeks trying to figure out the error with no luck !
×