Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

saimadhav

Members
  • Content count

    13
  • Joined

  • Last visited

About saimadhav

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. After removing all the kexts like ATI*,GeForce*,inteHD*,IntelApplePowermanagement.kext. show the same message like before attached screen....
  2. i replaced the kexts and restarted it with the flags given by u .. this is what it shows
  3. Hi guys, i have passed the "dsmos has arrived", what mistake could i have made?. i have removed all the graphics kexts
  4. hey thanks for the extra folder.. that made some change but at the last message was same.. After changing the extra folder, it showed me some duplicates like ApplePS2Keyboard.kext is already a duplicate of PS2Keyboard.kext and AppleACPIPS2Nub.kext is already a duplicate of PS2controller.kext. so i replace the kext which u have given me from extra/extensions to my system/library/extensions folder and replaced the kexts... now the duplicate issue is resolved but still the screen doesnt boot.. Do i need to change the IOUSBFamily.kext? it is showing some EHCI ownership conflicts
  5. I am getting the same error in the safe mode also.... here is what i have done 1) restored the IAtkos L2 to usb pendrive 2) installed Chameleon stuck at the boot screen.. removed all the intelHD graphics kext but no luck. please help me guys..
  6. sorry for the late reply. i have attached the extra folder. i have removed the "themes" folder to reduce the file size. Extra.zip
  7. i have restored again the usb with IATkos L2...sorry my bad for the first time...i checked the files and deleted them but still the same error
  8. i know what it is i am unable find the AppleIntelHDgraphics.kext or graphics kexts in the usb... might be the IOGraphicsFamily.kext. will that making the issue?
  9. but in my system/library/extensions there are no appleintelhd*.kext to remove.
  10. i am unable to find those kexts in the library/extension folder. can u please specify location of those files
  11. Thanks for the reply. my specification: CPU type : Intel Core i5-2430M 2.4GHz Graphic card: Intel HD Graphics 3000 Ram: 4GB DDR3 hard disk :640GB Support Intel Wireless Display Technology (WiDi) i have removed the dsdt.aml file and checked shows the same error
  12. Hi, I am trying to install iAtkos OSX on Sony Vaio VPCEG25FX. i didnt even get to the installation menu screen. i am stuck at the "USBMSC identifier....". I have used almost all the flags to pass by but nothing works. USBBusFix=Yes -v USBBusFix=Yes -f -v USBBusFix=Yes -x -v npci=0x2000 GraphicsEnabler=No busratio=11 cpus=1 Nothing works I have modded the bios, Changed to AHCI. patched the DSDT.aml for post installation but unable to get to the installation screen. please reply...
×