Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ther0

Members
  • Content count

    2
  • Joined

  • Last visited

About Ther0

  • Rank
    InsanelyMac Protégé
  1. about using legacy kernel

    I installed the match_kernel 10.8 for 10.6.8, but when I check which kernel I have it says 10.4. Is there a way to fix this. I have snow leopard working properly on 10.6.8, but it says the kernel version is 10.4. I'm also trying to figure out how to get Intel ® HD Graphics optimized for my hackintosh.
  2. Introduce yourself.

    Hey Everyone! I'm new to the hackintosh community and would like to learn more, figure out ways to get my hackintosh working and possibly help other people as well.
×