Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dj_romeo

  • Rank
    InsanelyMac Protégé
  1. Thank you for your help! I'll try to install MacOS on Instruction Wcool. In the result I will write here
  2. I also hope in you because I have the same motherboard
  3. Hi all! Please help me make the Mac OS to work consistently on my machine I installed Mac OS on AMD machine, but after reboot the system not booting correctly. My system configuration: Processor: AMD Phenom II X2 550 BE (unlocked 4 core and a stable working, installation as successful with two cores and four) RAM: 2х2Gb DDR3 GSkill Moterboard: Gigabyte GA-870A-USB3 v3 (AMD 870 Chipset + SB850, audio Realtek ALC889, and Realtek RTL8169/8110 Gigabit Ethernet Adapter) Video: Gigabyte Radeon HD 5770 1Gb GDDR5 (GV-R577UD-1GD) On Youtube I saw two people have successfully installed Mac OS Snow Leopard on a system with this processor, as I. But they had a different motherboard. In another ASUS, while the second was the motherboard MSI. So I decided to also try their luck I installed Mac OS on the following scheme: 1. in the BIOS I enabled AHCI mode for SATA 2. Loaded from disk Nawcom ModCD (with on the Internet I learned that this CD is best to install Mac OS on AMD) 3. Replaced Nawcom ModCD on Mac OS Snow Leopard Retail 10.6.3, and started the installation with the following parameters: rd (0,0) / Extra / modbin_kernel busratio = 18 arch = i386-v (By the way is the only way I managed to fully install Mac OS on your system. Before I tried to set different hacking DVD-collection) 4. After installation, I launched legacy_kernel-10.7.0, then MacOSXUpdCombo10.6.7, then [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-3.10.1 But after installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and restart the system is not loaded. I think the reason that I choose the wrong option (checkbox) when installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Because once I zahruzyvsya after installation [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and even worked the Internet and video, but sound did not work. I tried to install the kext for audio, but after restart the system will not startup even with flag-f-x. Once I repeatedly installed new Mac OS, but always after installation [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] system is not loaded. Log loading stopped at still waiting for root device. Please help me!!! I do not know what to do, but those videos from Youtube I do not give sleep. Tell me please how to install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for my system (which options to choose). Or say that there are still options for installation Mac OS on my PC. You are my last hope .... P.S. Sorry for my English, i am writing you from Ukraine