Jump to content
InsanelyMac Forum

knives91

Members
  • Content count

    34
  • Joined

  • Last visited

About knives91

  • Rank
    InsanelyMac Protégé
  1. Salve a tutti gli utenti del forum vorrei installare Maverick sul mio pc con le seguenti caratteristiche: Motherboard: Asus Rampage Formula CPU: Intel Core 2 Duo Quad Q9550 HDD: Maxtor 500gb SATA GPU: Nvidia 9800GTX+ 1GB LAN: Gigabit LAN controllers (integrata) Scheda audio integrata è supportato? se si che tipo di installazione e che tipo di kexts mi consigliate di usare? grazie
  2. knives91

    Problema post installazione iatkos ml2

    Installando iatkos devo lasciare i kexts così come sono impostati durante l'installazione o ne devo mettere alcuni specifici?
  3. knives91

    Problema post installazione iatkos ml2

    Niente da fare sempre lo stesso errore
  4. knives91

    Problema post installazione iatkos ml2

    Provato con -v PCIRootUID=1 e mi da errore LPC device initialization failed: C-state power management not initialized di nuovo
  5. knives91

    Problema post installazione iatkos ml2

    Ho fatto un video dell'errore se vuoi dargli un'occhiata così capisci meglio
  6. knives91

    Problema post installazione iatkos ml2

    Ho provato e stavolta mi da un nuovo errore Platform_SM_Acpi error...poi ho provato sia con graphicsenable=no e yes e non và, nemmeno con npci=0x3000 funge
  7. knives91

    Problema post installazione iatkos ml2

    Mi dispiace ho provato come hai detto e fatto altri tentativi ma si blocca sempre lì
  8. knives91

    Problema post installazione iatkos ml2

    Cos'altro potrei fare?
  9. knives91

    Problema post installazione iatkos ml2

    Già provato ma niente
  10. knives91

    Problema post installazione iatkos ml2

    Ho provato con GraphicsEnabler=Yes npci=0x3000 ma niente si blocca sempre lì, mentre clover mi da boot0: error e non parte
  11. knives91

    Problema post installazione iatkos ml2

    In pratica dopo il verbose si blocca sulla schermata grigia prima che appare il login per accedere all'account
  12. knives91

    Problema post installazione iatkos ml2

    Ho risolto il fatto del dsdt evoo ecc ed ho eseguito senza che carica il dsdt ma lo stesso si blocca li come se volesse partire...in più in verbose mode non sembra si blocchi da nessuna parte e non riesco a scattare una foto perchè và troppo veloce...comunque vi posto il riscontro del dsdt con gli errori che mi dice: Intel ACPI Component Architecture ASL Optimizing Compiler version 20091214 [Dec 16 2009] Copyright © 2000 - 2009 Intel Corporation Supports ACPI Specification Revision 4.0 /Users/daniele/Library/Application Support/EvOSoftware/DSDT/DSDTFiles/dsdt.dsl 7731: Method (SIT9, 3, NotSerialized) Warning 1088 - Not all control paths return a value ^ (SIT9) /Users/daniele/Library/Application Support/EvOSoftware/DSDT/DSDTFiles/dsdt.dsl 8839: Return (Package (0x00) {}) Remark 5072 - Effective AML package length is zero ^ ASL Input: /Users/daniele/Library/Application Support/EvOSoftware/DSDT/DSDTFiles/dsdt.dsl - 11250 lines, 363712 bytes, 5557 keywords AML Output: /Users/daniele/Library/Application Support/EvOSoftware/DSDT/DSDTFiles/./dsdt.aml - 43169 bytes, 1146 named objects, 4411 executable opcodes Compilation complete. 0 Errors, 1 Warnings, 1 Remarks, 63 Optimizations
  13. Ciao a tutti dopo aver installato iatkos con i vari kexts quando lo avvio normalmente mi si blocca sulla schermata grigia e non appare niente nemmeno il puntatore del mouse...successivamente ho avviato con -x e va bene...ho così modificato il dsdt con uno adatto alla mia scheda madre e nel compilalrlo dava un errore nella stringa evooboot...poi l'ho rimesso nella cartella extra rinonimandolo dsdt.aml, ma avviandolo lo stesso si blocca li...secondo voi può essere quel evooboot il problema o la scheda video che non è riconosciuta bene? ho una geforce 9800 gtx+ da 1 gb e scheda madre asus rampage formula x48
  14. knives91

    [Risolto]Problema tastiera ps2 dopo installazione

    Ok provato e funziona alla grande
  15. knives91

    [Risolto]Problema tastiera ps2 dopo installazione

    Grazie dell'aiuto !!!
×