Jump to content

Knight321

Members
  • Content count

    19
  • Joined

  • Last visited

About Knight321

  • Rank
    InsanelyMac Protégé
  1. Salut ! Moi, c'est Knight.

    Merci beaucoup
  2. Problème microphone sur Skype

    Non, bonne idée, je vais tester de suite Je vous tiens au courant ! EDIT: Bon déjà j'ai résolu le bug du "can't map memory" du panneau dans Préférences Systeme, il suffisait d'installer le kext fourni avec l'archive, pas celui de base... Néanmoins aucun changement dans le panneau Son : toujours "Unknow"... D'ailleurs dans le panneau VoodooHDA je ne peux pas changer les valeurs du mixer...
  3. Problème microphone sur Skype

    Salut a tous =) Encore un problème ^^ Bon rien d'aussi grave que mes anciens, hein... D'ailleurs mon install Retail de Lion tourne nickel, son, internet, tout est parfait, SAUF le micro sur Skype... C'est pas bien grave, hein, c'est juste que j'aimerais bien pouvoir utiliser skype sur mac, pas que sous win... Donc dans le panneau Son dans Préférences Systèmes, dans l'onglet entrées j'ai "Unknow" donc le micro est pas reconnu, et j'ai pas de drivers avec mon casque (Tritton AX-120, le son marche d'ailleurs). Le panneau VoodooHDA bugue completement quand a lui (il me dit tout le temps "can't map memory") et je me demandais si ça ne venais pas de la... Voila chers membres, merci d'avances pour les réponses =)
  4. [Résolu]Impossible de booter sur Lion (chargement infini)

    Bon bah je sais pas comment j'ai ai refait la manip encore une fois et l'install s'est lancée sans problèmes... Boot nickel, aucun problème... donc problème résolu J'ai plus qu'a installer 2-3 kexts et puis ce sera nickel ! Merci pour l'aide, et a bientôt sur le forum
  5. [Résolu]Impossible de booter sur Lion (chargement infini)

    Bon, j'ai xxxxxx l'image officielle de Lion sur xxxxxxxx, donc c'est pas sur a 100 % Et j'ai fait la manip du tuto cité plus haut à la lettre, installé chameleon et Extra Lion dessus, tout, mais l'install ne se lance pas, quand je boot dessus ça charge et juste au moment ou la pomme grise s'affiche, paf, rebbot... je vais creuser encore un peu pour voir, fais ce que tu veux du topic, on verra bien si j'ai du nouveau @+ EDIT MODERATEUR : il faut éviter toute discussion sur le téléchargement de torrents, en risquant de transgresser cette règle du forum : Discussion sur le P2P, sites de torrent, ou sites de téléchargement similaires de tout genre ne seront pas tolérés. Nous ne voulons pas connaître vos habitudes illégales de téléchargement. Staff
  6. [Résolu]Impossible de booter sur Lion (chargement infini)

    Le truc c'est que j'ai pas de clé USB de 8Go ni de 4Go, mais j'ai un DD externe, ça marche aussi non ? Bon après, j'ai bien suivi le tuto, mais j'ai pas mis de dossier extra dans le DDE, et donc pas de .kext ni de com.apple.boot.plist ni de DSDT... Et ben j'ai plus qu'a réinstaller snow leopard puis a fignoler mon install de Lion... PS : J'ai pas envie de dépenser de l'argent pour acheter l'image officielle de Lion, donc je fais avec ce que j'ai
  7. [Résolu]Impossible de booter sur Lion (chargement infini)

    J'utilise un Disque dur Sata, et le mode AHCI est bien activé...
  8. Salut a tous ! Voila je viens aujourd'hui de réussir a installer Lion sur mon PC, jusque là je tournais sur SL et ça marchais très mal : http://www.insanelym...howtopic=274786 Bref, j'ai installé Lion en réstaurant l'image .dmg sur un DD auquel j'ai rajouté Chameleon et Extra Lion. J'ai utilisé ce tuto : http://www.mac-on-pc.fr/index.php?file=Sections&op=article&artid=207&p=1 J'ai remplacé l'image originale de Lion par celle de iATKOS (L2) parce que j'ai que ça sous la main. Sauf qu'au démarrage, le chargement est infini, même avec divers kernels flags... Voici ce que ça donne en Verbose : Donc le volume NTFS sans nom, c'est ma partition Windows, et l'autre aussi, mais apparemment il bloque sur la partition mac, comme s'il ne la reconnaissait pas,c'est bizzare.. Config : P5Q-SE2 ATI Radeon HD 4850 2Go RAM DDR2 Intel Core 2 Duo E7500 @ 2.91Ghz 2 Disques Dur SATA AHCI activé Meci de m'aider
  9. [Résolu]KP au démarrage, tourne seulement en safe boot

    J'ai du nouveau ! J'ai ENFIN réussi à installer Lion ! avec ce tuto : http://www.mac-on-pc...ticle&artid=207 J'ai utilisé la même méthode que sur le post au dessus, sauf que j'ai réinstallé iATKOS S3, j'ai booté dessus (en -x), et j'ai été dans l'utilitaire de disques. Ensuite j'ai suivi le tuto, en remplaçant l'image officielle de Lion par celle de iATKOS, et miracle ! L'installation s'est lancée sans problèmes ! Alors ensuite, j'ai une bonne et une mauvaise nouvelle : La bonne, c'est que y'a pas de Kernel Panic. La mauvaise, c'est que ça boote toujours pas. Chargement infini. Voila ce que ça donne en verbose : Je sens que je suis près de but ! Un peu d'aide, c'est presque fini !! EDIT : En fait, mon problème est résolu, y'a plus de KP, et maintenant je tourne sur Lion, donc je pense que je vais mettre ce post sur le forum Lion, on se retrouve la bas ? http://www.insanelymac.com/forum/index.php?showtopic=275203
  10. [Résolu]KP au démarrage, tourne seulement en safe boot

    Ouais c'est bien le cas, mais une petite question : si je mets un DD en IDE et un lecteur DVD IDE, ça marchera ? ou je suis obligé de passer par 2 SATA ? Mais c'est bizzare, parce que j'ai pas eu ce problème avec snow leopard... J'ai aussi essayé un autre truc : j'ai voulu réstaurer mon image .iso de iATKOS L2 sur un DD externe. Donc, j'ai fait comme ça : _J'ai booté sur le disque iATKOS S3, puis utilitaire de disque. _J'ai mis mon DVD de iATKOS L2 dans l'autre lecteur et j'ai mis ce DVD en fichier source et mon DD externe en déstination : ça n'a pas marché _J'ai ensuite vu que je pouvais acceder a mes fichiers windows depuis l'installeur, j'ai donc localisé mon fichier iATKOS_L2.iso, et je l'ai converti en .dmg et l'ai envoyé sur mon DD externe. _J'ai extrait le.dmg, et là, en fichier source j'ai mis le fichier obtenu après l'extraction (iATKOS L2) et j'ai remis mon DD en déstination, sans effacer le .dmg sinon ça n'aurait pas marché. J'ai ensuite rebooté sur mon DD externe, et la, écran noir un dixième de seconde, puis reboot... J'ai répété l'opération sur ma partition normalement déstinée a l'install de Mac, et même résultat... j'ai éssayé des kernels flags, rien... Je sais pas si je suis clair,si j'ai fait un truc de travèrs, dites le moi, en attendant, je vais brancher un DD IDE dans mon PC.
  11. [Résolu]KP au démarrage, tourne seulement en safe boot

    Bon, j'ai essayé d'autres choses, rien n'a marché. -J'ai booté le DVD avec un autre lecteur DVD ( un Pionner) -J'ai laissé 1 seul DD et 1 seul lecteur DVD -J'ai essayé plein de kernel flags (cpus=1 -legacy busratio=11 arch=i386 PCIRootUID=1 -v -x -f -s ...) -J'ai débranché tous mes périphériques USB, des fois que... Rien n'a marché. Je sais vraiment plus quoi faire là ! S'il vous plait aidez moi !
  12. [Résolu]KP au démarrage, tourne seulement en safe boot

    Ouais bien sur ! Depuis longtemps ! Je vois pas d'ou viens le problème, je vais démonter mon 2eme DD pour voir si ça change quelque chose... EDIT: J'ai enlevé mon 2ème DD, et tous mes périphériques USB, sauf clavier/souris, et aucun changement. Une idée ?
  13. [Résolu]KP au démarrage, tourne seulement en safe boot

    Bon... là y'a vraiment un problème... Déja, j'ai réessayé d'installer SL sans aucun kext, uniquement le bootloader, résultat : chargement infini, même en -x. Ensuite, j'ai pris iAtkos L2, je suis donc passé a Lion, je lance, et là : erreur still waiting for boot device, avant que l'install débute ?! Mais WTF ??? La je sais vraiment plus quoi faire... elle vient d'ou cette erreur ? Merci de m'aider !
  14. [Résolu]KP au démarrage, tourne seulement en safe boot

    Bon, merci pour l'aide, je vais essayer avec lion dimanche soir et on verra ce que ça donne... pour le tuto P5Q, j'avais pris celui de Gotier, et j'ai déja lu celui de Quazaban Je sais que mes composants sont compatibles OSX86, c'est pour ça, je comprenais pas trop... mais si c'est une histoire de kexts...
  15. [Résolu]KP au démarrage, tourne seulement en safe boot

    Voila j'ai ajouté les screens J'ai aussi rajouté ma carte mère et ma carte graph pour préciser
×