Jump to content

Overlord01

Members
  • Content count

    10
  • Joined

  • Last visited

About Overlord01

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Overlord01

    Problemas com trackpad e teclado

    nenhuma funcionou...
  2. Overlord01

    Problemas com trackpad e teclado

    macobook air 13", 2014...? (perdão pela ignorancia no assunto... )
  3. Overlord01

    Problemas com trackpad e teclado

    A1466 emc 2632
  4. Overlord01

    Problemas com trackpad e teclado

    Ola, galera, desculpa se estiver postando em local errado e se, de fato estiver errado, peço para que realoque no correto, por favor. Seguinte... tenho um macbook com yosemite e de uns tempos pra cá o mesmo deixa de reconhecer teclado e trackpad após entrar no usuario... mas fora do usuario ele funciona normal. alguem pode me dar uma dica de como resolver...? fiz uma formatação limpa e ainda assim o erro permanece. muito agradecido.
  5. Overlord01

    Blackscreen no boot do sierra

    Opa, ja tentei com o "chameleon = GraphicsEnabler=No" e obtive o mesmo resultado, Blackscreen. Estou cogitando a possibilidade de trocar de placa de video. Tirar essa XFX HD 4650 por uma GTS250. Sera que com um chip Nvidia conseguiria solucionar essa falha...? ja estou quase cogitando trocar esse kit AMD por um kit intel... Muito complicado montar hack amd.
  6. Ola, galera. estou tentando instalar o sierra no meu pc (SierraAMD v5) e logo após o boot ele faz uma primeira tela de loading e quando deveria iniciar a tela do "darwin" ele fica apenas na blackscreen. me recomendaram iniciar o boot com "-v nv_disable=1" mas sem sucesso. o momento que obtive sucesso foi usando as flags "-v -x PciRootUid=0" mas travou em PCI Configuration Began e npci=0x2000 não ajudou aqui tambem. esse hack esta bem confuso pra mim. ja consegui instalar o yosemite tranquilo nesse pc e outras versões tambem. meu setup. fx 6300 asus m5a78l-m lx/br AMD xfx 4650 (acho q é ela a culpada) SSD 120 + HDD 500 Alguem pode me dar uma luz...? Ja vi gente que obteve sucesso mas com uma placa de video da Nvidia e a placa era uma m5a78l-m/usb3. Desda ja agradeço.
  7. Overlord01

    geforce 210 sem audio hdmi

    Ola, galera. estou a 3 dias me batendo para solucionar esse problema. tornei a instalar o macos 10.10.1 na minha maquina após alguns meses que precisei retornar ao windows e junto com ele coloquei essa placa (asus geforce 210 1gb). Ela foi reconhecida sem problema algum, instalei o web driver e esta 100% exceto pelo audio. meu sistema constitui de o pc enviando sinal a minha tv e ela envia o audio ao meu sistema de som por cabo optico, sendo assim preciso que a placa envie audio pelo HDMI. alguém pode me socorrer? vi varios tutoriais na internet mas nenhum tem funcionado. desde ja muito agradecido. Meu sistema: proc and fx 6300 mobo asus m5a78l-m lx/br 4gb ddr3 asus geforce 210 Perdão, galera... acabei por usar essa kext e me solucionaram o problema. http://www.insanelymac.com/forum/files/file/534-dell-optiplex-760-780-fix-for-analog-inputs-outputs-and-for-hdmi-audio-output-for-nvidia-geforce-210/ mesmo assim muito agradecido por esse forum otimo.
  8. Ola, pessoal... montei meu hack a alguns dias jah não tive problemas pq ja tive algumas experiencias montando com o snow leopard e achei esse bem mais simples de instalar... depois de tudo pronto, drivers e tudo mais resolvi instalar o steam e baixar o team fortress 2 e mais alguns jogos e percebi q tanto os graficos quanto o desempenho do pc em sí se tornou bem inferior ao q eu tinha com o windows e gostaria de saber se ja seria de se esperar e se n há oq fazer quanto a isso... minha config: amd fx 6300 4Gb ddr3 hd ssd 120 (para OS) + hd 500 (apenas para arquivos) vga EVGA GTX 760 2Gb (nvidia web driver + cuda instalado baixados aqui mesmo no insanelymac) placa de som Sound Blaster X-Fi Surround 5.1 ps: alem do steam os unicos programas instalados são navegadores opera e firefox... OS instalado a apenas 2 dias desde jah agradeço o auxilio.
  9. ae almas... estava olhando o apple store e vi la uma versão do mac 10.6 e um tal de familiar tambem do 10.6 a minha duvida é...: nos requisitos consta q requer um processador intel e o da minha maquina q ja esta instalado o 10.6.3 é amd... teria algum problema querer instalar ele? outra coisa... pelo meu ser um "hackintos" eu poderia instalar a versão "normal" dele ou isso é uma mera ilusão da minha parte.... fiquei pensando nisso porque eu vi q esta barato dae fiquei curioso... e ,se por ventura, for possivel.... esse dae eu poderia atualizar de boa? valeu almas...
  10. ae almas... com muita luta e pesquisa nesse forum... finalmente instalei o ideneb 10.5.8 estou curtindo muito o sistema e tal mas agora ficaram algumas duvidas. como usei at[e entao o windows estou vendo q vou ter q aprender tudo outra vez. rsrssr meus sistema e: amd phenom ii x4 955 asus m4a78t-e 4Gb memoria DDR3 1333 (tive q tirar o segundo pente de 4 gb, n sei porque) 2 HDs SATA 160 Gb ATI 5770 1 GB logo de cara vi q a minha ati n funcionou... teria como fazer essa placa funcionar? se nao for possivel fazer uso dela eu posso em alguns dias trocar por outra placa dae gostaria de saber de vcs qual placa seria compativel e q tivesse o mesmo poderio dessa 5770 todavia eu tenho tambem a onboard da mobo q e uma HD3300 e tenho encostada aqui uma geforce 9400 q havia comprado pra rodar physics mas foi apenas um tiro no pe. a segunda duvida e a respeito do segundo pente de 4 gb q esta encostado porque o sistema nao queria entrar dae tive q deixar em 4 gb mesmo... tem como resolver isso? e pra encerrar seria a respeito de atualizacao... e possivel levar esse sistema do 10.5.8 para um 10.6.7 ou eu ja estou querendo demais? desde ja mais uma vez agradeco a esse forum e a todos q fazem parte dele.... muito agradecido mesmo. flow almas... tudo de bom.
×