Jump to content
InsanelyMac Forum

LoL.Moose

Members
  • Content count

    3
  • Joined

  • Last visited

About LoL.Moose

  • Rank
    InsanelyMac Protégé
  • Birthday 11/01/1993

Profile Information

  • Gender
    Male
  • Location
    Canada
  1. LoL.Moose

    iATKOS S3 v2 "Still waiting for root device"

    My bios doesn't have that option :/ I pretty much tried every flag and bios setting, even turning off firewire.
  2. Hey guys! So I've been running into a problem when trying to boot up into iATKOS S3 v2 (See my system specs in my sig) using the ISO Image I burned onto a DVD. But I keep getting "Still waiting for root device" I even tried booting up using "-v rd=disk0", still no luck. Any idea how to fix this? Probably something to do with AppleNForceATA kext? Thanks! Screenshot:
  3. Hey everyone, I successfully got LawlessPPC 10.5.4 working on my computer with no installation/boot problems. I ran into trouble with it not detecting my Ethernet connection but I installed a kext for that (nForceLAN_0.64.6). So basically my main two questions are how can I upgrade to a newer version of OSX like the latest Snow Leo or Lion (Lion preferred), should I just do a Vanilla install? Also my second question is that I have an XFX Radeon HD 4670 as an add-on card but the only resolution available is 1024x728, is their a kext, efi string or driver I could use? I also have OSX86Tools 1.0.150, Zeus, and EFI Studio Installed. My PC Specs HP Pavilion A6614f: Motherboard: ASUS M2N68 (Narra3) Chipset: NVIDIA GeForce 6150SE nForce 430 CPU: 2.2 GHz AMD Phenom X4 9500 RAM: 6GB PC2-6400 MB/s Graphics: On-board: NVIDIA GeForce 6150SE Add-on: XFX Radeon HD 4670 Sound Realtek ALC888S Network: Realtek RTL8201N Thanks everyone!
×