Jump to content

nhoc_maruko9x

Members
  • Content count

    12
  • Joined

  • Last visited

Everything posted by nhoc_maruko9x

  1. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    Turned out it's the cable problem. I replaced it with another cable and it worked now.
  2. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    Will this config automatically make my T420s VGA port to work? I tried both plugged the cable before boot and/or press "Detect display" in System Preferences but nothing works. I also try other AppleIntelSNBGraphics patches without any successful.
  3. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    After update to latest zip, my WiFi isn't working anymore, and bluetooth can't pair with my mouse
  4. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    My cat just sit on my keyboard then somehow he can changes the brightness After that I tried all possible ways but still don't know how to change brightness with Fn key in Sierra..
  5. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    After upgrade to Sierra, I can no longer use volume button and Fn key functions. Anyone has the same problem?
  6. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    I'm running El Capitan, my T420s recognizes USB 3.0 port only if I plug the usb before the laptop booted up. Also if the usb is still plugged in, laptop can't be shutdown. Any idea how to fix that? I remember there's no problem with Yosemite.
  7. nhoc_maruko9x

    Lenovo ThinkPad T420 with UEFI Only

    Does anyone get right resolution (1600x900) at Clover boot screen? I tried install CsmVideo uefi driver / PatchVBios / set Resolution in config.plist but nothing works, CsmVideo driver and PatchVBios prevent Clover from showing up. I'm using T420s.
  8. How about HD 8530M? Im going to buy a laptop with Intel HD 4000 and HD 8530M and I cant find any guide, any kext for HD 8000M series. If there's a kext for it, will it work on dual vga laptop, or I must disable it like nVidia optimus laptop? Sorry for English.
  9. nhoc_maruko9x

    Anyone try installing Mavericks DP4

    Do you have to reinstall any kexts after update?
  10. nhoc_maruko9x

    Anyone try installing Mavericks DP4

    Yeah I did that too. Now on DP4
  11. nhoc_maruko9x

    Boot problem, First time Hackintosh

    Does the installer install boot loader? If yes, you can plug out your USB an boot directly to hdd.
  12. nhoc_maruko9x

    Anyone try installing Mavericks DP4

    Me too. I'm using DP2 and run the DP4 combo update. Instead of a Restart button after installation finished, it still show Continue and Go back. Restart system and it can't boot, "CPU halted" then shutdown every time. Is that really a "combo" update? Because I updated from DP1 to DP2 without any problem.
×