Jump to content
InsanelyMac Forum

silviopianese

Members
  • Content count

    5
  • Joined

  • Last visited

About silviopianese

  • Rank
    InsanelyMac Protégé
  1. Salve a tutti, sono riuscito per adesso ad installare un versione di iaktos sul di un Notebook Modello HP DV2, l'installazione è andata abbastanza bene ma i primi problemi sono nati subito fopo infatti non funzionano molte periferiche tra cui la scheda di Rete e la scheda Wireless. La prima è un scheda Modello Realtek PCIe, ho letto di utilizzare un kext Realtek1000 ma ho provato a caricarclo ma nulla da fare. Qualcuno per caso ha avuto già a che fare con questo tipo di perifierica ? grazie a tutti
  2. silviopianese

    Prima Installazione

    Ho provato ad installare una versione Iaktos V.7. Sfortunatamente nel Kernel non riesco ad impostare nel BIOS il parametro AHCI, richiesto per tutte le installazioni, quindi ho provato comunque ad installare. fino alla fine tutto ok, il problema è nel riavvio dove ad un certo punto va in loop cpm la seguente dicitura : still waiting in root device da come ho capito sembra non vedere il Disco, esiste un modo per bypassare questo problema oppure il bios piatto mi inibisce qualsiasi installazione. Grazie Silvio
  3. silviopianese

    Atheros AR8131/AR8132

    Hi all, I have a Toshiba laptop model t130, I installed a version of OSXto install ok, but the problems started on the devices. Mynetwork card is an Atheros 8132 (VEN_1969 & DEV1062). I followed all the post and installed all the latest updates of various Kekt but nothing to do: In fact, when I try to load them via the kektload I have the following error messages (var / log / system.log) : Jan 5 17:01:52 silvios-Mac com.apple.kextd[10]: /System/Library/Extensions/AtherosL1cEthernet-1.kext - no dependency found for com.apple.iokit.IONetworkingFamily. Jan 5 17:01:52: --- last message repeated 1 time --- Jan 5 17:01:52 silvios-Mac com.apple.kextd[10]: /System/Library/Extensions/AtherosL1cEthernet.kext - no dependency found for com.apple.iokit.IONetworkingFamily. Jan 5 17:01:52 silvios-Mac com.apple.kextd[10]: Can't load /System/Library/Extensions/AtherosL1cEthernet.kext - failed to resolve dependencies. Jan 5 17:01:52 silvios-Mac com.apple.kextd[10]: Failed to load /System/Library/Extensions/AtherosL1cEthernet.kext - (libkern/kext) dependency resolution failure. At this point I do not know what to do Thanks to all
  4. silviopianese

    Prima Installazione

    Salve a tutti, mi sono da pochissimo avvicinato a questo mondo è stavo pensando di eseguire la prima installazione. La macchina che vorrei utilizzare e un Toshiba T130, essendo alle primissime armi su quest'argomento mi potete consigliare un Release da installare ? Grazie
  5. silviopianese

    Salve

    Buongiorno a tutti è da poco che sono affascinato da questo mondo nuovo è volevo provare la mia prima installazione. Ho un portatile toshiba t130, quale versione mi potete consigliare per questa macchina. Magari qualcuno ha già avuto qualche esperienza su questo prodotto. La cosa che più mi preoccupa è la scheda di Rete Atheroso Ar 8132 PCI-E Fast Ethernet. Grazie per la collaborazione Silvio
×