Jump to content

alex13

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About alex13

  • Rank
    InsanelyMac Protégé
  1. My configuration is: Intel Pentium 4 3.20 GHz 800 MHz (SSE3 & Hyper-Threading Support) Asus P5VD1-X S775 VIA PT880 Ultra VIA VT8237R (With ADI AD1888 SoundMAX & Intel 82540EM Gigabit LAN Controller) MSI nVidia FX5600 128MB VIVO 512MB of RAM Maxtor DiamondMax Plus 10 80GB 8MB LG Combo Drive I try to install JaS OSx86 10.4.8 SSE2 SSE3 on my computer. Boot from disk, format partition and customize my installation. At this point everything went well, but after the first stage of installation (after first restart), whole process stops at the boot screen and I can not continue with installation. I tried 10+ times and a lot of different combinations with costumizing my installation, but every time is the same. So I replace the installation disk with some OSx86 10.4.6 DVD with 8.4.1 Kernel and everything went well. After the whole process only my graphic card and my integrated sound card wasn't recognized. I try to update my OSX with Apple's 10.4.9 Intel Combo Update and eGwan's patch with Semtex 8.8.1 Kernel. System was updated! Replace AppleAC97Audio.kext with modified one found on this forum and I manage to fix my graphic card problem with Natit in eGwan's installation pack. After installing the pack I couldn't mount .dmg images, so I replace my new System.kext with old one from 10.4.8 installation and now my system works fine. I only have one problem after the update! From time to time my newly updated OSx86 Crashes. :censored2: I get "GRAY SCREEN OF DEATH" with this text "YOU NEED TO RESTART YOUR COMPUTER. HOLD DOWN THE POWER BUTTON FOR SEVERAL SECONDS OR PRESS THE RESTART BUTTON". This message I get while using OSX, not when I boot my system. Does anybody know how to fix this problem? I would be very greatful if someone could help me. I'm new forum member and new to OSX, but I manage fix everything except this! Sorry about my English. Alex
×