Jump to content

WTSNZ

Members
  • Content count

    3
  • Joined

  • Last visited

About WTSNZ

  • Rank
    InsanelyMac Protégé
  1. Sorry I've not replied to anyone. It seems that the John Cash's post has been removed.. I've uploaded the files to dropbox, with my modifications. So this works for the same hardware as mine. http://dl.dropbox.com/u/43738758/install.zip Copy the 'install' dir to your desktop, and also copy the 'installESD.dmg' to your desktop and run 'install/mkboot /Volumes/-volumetoinstallML'
  2. My usb HDD has about 5.02GB being used. So yeah, something sounds dodge with your install. You could do it manually by restoring the installESD.dmg and installing charmeleon to the drive.
  3. Hey peeps, I've recently upgraded my pc with the idea that I will create a hackintosh that runs Mountain Lion, and have tried to buy compatible hardware. With the Mountain Lion release date soon, I guess I could have waited another 10 days or so to find out exactly what would work. But I'm inpatient. After reading around, I determined that the Gigabyte GA-Z77X-UD5H would be a pretty compatible motherboard (Doesn't even need a DSDT for sleep/reboot etc) along with the new Ivy Bridge i7 3770 (And integrated Intel HD4000 graphics). I will run it with the HD4000 to begin with, but I would like to upgrade and get a supported graphics card for my three monitors. So here's my base components: - GA-Z77X-UD5H - i7 3770 - 16GB G-Skill 1600 ram - 120GB Vertex 3 SSD Install I found this great guide by Lofen here that I pretty much followed. 1. Download the MtnLion Installer Kit ver 1.0.zip from here 2. Open the mkboot script and uncomment the Realtek ALC889a installation, Power Management plist, AppleRTCpatch.txt, and the Realtek NIC pkg 3. Open the finalize script and uncomment the same things as above. 4. Copy the install folder to your desktop, along with the installESD.dmg (From the ML app/download) 5. Format your 8GB+ USB/HDD to GUID, HFS+ and name it 'ML' 6. Open a terminal at your desktop and run 'sudo install/mkboot /Volumes/ML' and watch the show/make a cup of tea, this amazing script will do all the work (20 minutes or so) ​7. Once that completed successfully, boot it and the Mac OSX Mountain Lion installer should appear, follow the instructions and install 8. Once complete, restart and boot off of the install USB/HDD again, we need to open terminal and run the './finalize' command to install the bootloader+extras on the main 9. With a little luck, we should be booting into a fresh installation of Mountain Lion! At this point, it will look a bit {censored}, No Sound, No HD4000 acceleration, No network. But not to fear. Network + Sound Pretty simple, probably not the best way to do it, but I downloaded the latest Multi Be ast (4.6.1) and check the following: Full QE/CI HD4000 Support I found this awesome thread by proteinshake that describes a way to get the HD4000 working properly here. I'm sure you can play around with DSDT's or some other method, but I managed to create myself an EFI String that I put in my org.chameleon.Boot.plist's device-properties. This excellent post details on how to find your own EFI String OR you could try the one I generated (same as someone else's in that thread) <key>device-properties</key> <string>8800000001000000010000007c0000000200000002010c00d041030a000000000101060000027fff0400100000006d006f00640065006c0000001a000000496e74656c20484420477261706869637320343030302c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000005006201</string> The Problems - The sound quality is average, no DD/DTS streams out of Optical, only stereo. Front and rear mic's work, two outputs on the back work (and a line in?) as well as Optical Out. If anyone has a better method of getting the Realtek 898 to work, please comment! - I've only managed to get one display running off of the HD4000 so far. UPDATE: (I've now added an ATI5850 and can run two off the card, and one off of the internal HD4000, the HD5850 was plug and play, worked OTB) - Forward and Back buttons on my mouse don't work! (Razer DeathAdder) Help!?1 Hope this helps someone, and no doubt, in the next month or so more things will become working as more people get Mountain Lion when it gets released. Cheers. 1. Fixed this by installing the OSX Razer driver and assigning the CMD+[, CMD+] keyboard hotkeys to each mouse button.
×