Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

franjocc

Members
  • Content count

    4
  • Joined

  • Last visited

About franjocc

  • Rank
    InsanelyMac Protégé
  • Birthday 06/07/1975

Profile Information

  • Gender
    Male
  • Location
    Spain
  1. Hola a Todos. Mi segunda instalación de MacOS, ha sido en un VirtualBox. He usado la distro iDeneb 1.6. El virtualbox está sobre un portátil Sony Vaio con Procesador AMD Phenom X3 ... En principio ha ido todo bien, conseguido instalarlo y arrancarlo. Siguiendoun par de tutos. he visto algún tuto para cambiar la resolución que trae por defecto de 1024x768 a la que tiene mi portatil, que actualmente es de 1600x900 (creo, algo así). El audio no se ha instalado, pero también he visto otro tuto para poder instalarlo. Lo que si me falla, es el teclado, he probado entre poner Spanish o Spanish-ISO. Aunque algunas teclas no coinciden, pero el fallo es que pasado un tiempo el teclado deja de funcionar, solo funciona el ratón. Esto a que puede ser debido? Al instalar la iDeneb, seleccione en personalizar instalación el VoodooHDA y VoodooPS2.
  2. Hola a todos. He instalado el Itakos S3 V2 en mi netbook. Es un asus EeePC 900HA con 2 GB de RAM, 160 GB de disco, procesador Intel Atom N270 1.6Ghz, Grafica Intel GMA 950 Y lleva la Wifi Atheros AR5007EG que no funciona ni pa atras, aunque tengo un Wifi USB con Chip Realtek que me funciona perfectamente. El sonido lleva un chip Realtek HDA, creo que el Audio: Realtek ALC662 El problema ha sido con el Sonido, seleccione el VoodooHDA, y funciona, al personalizar la instalación. El unico problema es que cuando se inicia el MacOS, siempre activa el microfono con ganancia a tope, y se acopla a los altavoces del ordenador. Y no hay manera que el microfono y el sonido que monitoriza el microfono esten o mas bajo de volumen o desactivados. No se como hacer esto? Luego empecé a quitar el VoodooHDA, intentar poner otro, pero al final no he conseguido nada, y ya no tengo sonido. Pero mi opción es volver a instalar desde cero, pero sabiendo como arreglar el problema de sonido que tenia inicialmente., o bien arreglar el desarreglo que he hecho. ASUS Eee PC 900HA Specifications: Intel Atom 1.6 GHz processor 160GB 5400 RPM Hard Drive (Seagate Momentus 5400.4) 2GB of DDR2 RAM (667MHz) 9" WSVGA LED-Backlit 1024 x 600 LCD Graphics Intel GMA 950 Ports: Three USB 2.0, 1 VGA monitor out, headphone jack, microphone input, SD card reader (SDHC compatible), Kensington Lock slot, Ethernet 10/100 Webcam (.3 MP) Battery: 7.4v 5200mAh 4-cell battery (39Wh) Wireless: 802.11b/g (Atheros AR5007EG) One-year warranty Size: 8.86 (W) x 6.69 (D) x .79 ~ 1.33 (H) Weight: 2 lbs 7 oz
  3. Hola a todos. Me presento como nuevo usuario del foro. He empezado mis primeros pinitos de Hackintosh con un Netbook Asus EeePC 900Ha y con una virtualizacion con VirtualBox en mi portatil Sony Vaio. Espero poder ayudar en un futuro, y que me ayudeis al principio a mi.
×