Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About VMoradian

  • Rank
    InsanelyMac Protégé
  1. Hi, how did you solve it? Did you just delete the .IABootFiles?
  2. Sleep on ML 10.8.5 Sandy Bridge?

    I have the same issue but on a different build. Everything works beautifully EXCEPT sleep. I have read countless posts and tried them all. Nothing has worked. The monitor goes to sleep, but the cpu doesn't. Here's my build: - OS X Mountain Lion 10.8.5 - ASUS p8z68-v lx Sandy Bridge - Intel Quad Core i7 2600k - 16gb Kingston DDR3 - AMD Radeon HD 6870 - Jabra A320s bluetooth Here's the last thing I did for sleep: - Downloaded modified bios 4003 for my board and flashed successfully using FTK - Removed nullcpupowermanagement - Removed darkwake=0 - Patched AppleIntellCpuPowerManagement I tried to upload my ioreg file here but I was not permitted. Please let me know how I can generate a log file and I'll be happy to upload it. Many thanks.
  3. I can't get sleep or USB 3.0 to work on an over-clocked ASUS P8Z68-V LX motherboard. I've searched high and low and tried several articles to no avail. Everything else works except SLEEP and USB 3. Sleep works for 5 seconds then it wakes up by itself. I am hoping someone can give me a definitive answer based on my specific system configuration. My system: - OSX Lion 10.7.5 - ASUS P8Z68-V LX motherboard (patched BIOS v. 4003) - Intel Core i7 2600K (over-clocked to 4.3) - 16g of RAM - 3TB WD system drive / 2TB Seagate backup drive - AMD Radeon HD 6870 graphics card I have done the following so far: - Patched my BIOS from this site: Z68 | Bios Repo - Used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.7.0 with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Install (could not find a DSDT that worked or didn't slow my system down). [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installed Chimera v1.11, FakeSMC.kext, LegacyAppleRTC.kext, EvOreboot.kext, JMicron36xATA.kext, AHCI_3rdParty_SATA.kext and NullCPUPowerManagement.kext - Removed NullCPUPowerManagement.kext and SleepEnabler.kext after I patched my BIOS - Patched AppleIntelCPUPowerManagement with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] - Patched AppleRTC for CMOS Reset with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] - darkwake=0 in chameleon - Generate P & C States in chameleon - For USB 3.0 I updated my ASMedia drivers in windows and installed PXHCD.kext. It worked for a while, but now it doesn't. If anyone has made sleep and / or USB 3 work on this motherboard with Lion 10.7.5, your help would be greatly appreciated. Thank you.