Jump to content

ham4ever

Members
  • Content Count

    341
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by ham4ever

  1. ham4ever

    OS X El Capitan DP's builds!

    Installed, looks good so far
  2. ham4ever

    Radeon R9 270X framebuffer issue

    my r9 280x HDMI sound working without any DSDT or patched applehda, i though i needed dsdt patch. awesome
  3. ham4ever

    Radeon R9 270X framebuffer issue

    where can i find the dsdt patch for the r9 280x ?
  4. ham4ever

    Radeon R9 270X framebuffer issue

    does anybody have HDMI sound with r9 280x ? and how
  5. updated and all fine here
  6. here is it original applehda Yosemite DP7 AppleHDA.kext.zip
  7. ham4ever

    OS X Yosemite DP's builds!

    what do you use for ur audio ALC892 ?, because i have same board.
  8. ham4ever

    Radeon R9 270X framebuffer issue

    shows this AMD Radeon HD 7970X/8970/R9 280X 3072 MB
  9. ham4ever

    Radeon R9 270X framebuffer issue

    i have SAPPHIRE DUAL-X R9 280X 3GB GDDR5 OC (UEFI) , so i guess is DVI+DVI+HDMI+DP , i did ati inject in clover and i got Futomaki fb
  10. ham4ever

    Radeon R9 270X framebuffer issue

    i mean my r9 280x is detected OOB as AMD Radeon HD 7xxx 3072 MB but i dunno if the fb is set good, what fb u suggest for 280x ?
  11. ham4ever

    Radeon R9 270X framebuffer issue

    does this works with r9 280x >?
  12. ham4ever

    OS X Yosemite DP's builds!

    Yosemite DP5 keep rebooting just after verbos mode done loading , then mouse appears then system restart all over again same thing ? any help or suggest ?
  13. ham4ever

    OS X Yosemite DP's builds!

    my yosemite DP5 keep restarting after verbos mode loads all, what is the way to creat cache from other system in other harddisk ?
  14. ham4ever

    QE_CI Exotic Patch

    you are fasst "D
  15. ham4ever

    Yosemite Open Beta

    got my key also >D
  16. ham4ever

    Intel HD 4600 not working (Mavericks 10.9.2)

    Thanks for the infos , we need someone to patch VGA for us
  17. ham4ever

    Intel HD 4600 not working (Mavericks 10.9.2)

    huh i am reading correct , u booted HD 4600 using VGA ? explain by any tutorial how you did that please
  18. ham4ever

    Chameleon 2.4svn Official PKG Installer

    doesn't work , still same KP ,, i use Clover while waiting solving chameleon
  19. ham4ever

    Chameleon 2.4svn Official PKG Installer

    i get this KP with Chameleon 2.2 svn r2391 in Yosemite DP3 Any help
  20. ham4ever

    Chameleon 2.4 svn

    v 2391 doesn't work with me in yosemite , i got KP andi noticed applekeystore doesn't load. here is screenshot http://i1378.photobucket.com/albums/ah93/Youssef_Hamdoune/photo_zps474a19b6.jpg
  21. ham4ever

    OS X Yosemite DP's builds!

    Thanks for the infos and explanation
  22. ham4ever

    OS X Yosemite DP's builds!

    what is right way to rebuild kernelcache from Single user mode ? because my yosemite reboot after verbos done loading and i get white screen then it reboot ,,, any suggestions ? EDIT : it booted after 20 times reboot,
  23. ham4ever

    [Tuto] QE_CI Exotic Patch via Clover

    it never wanna work with my ati4850 system id 0x94421002 and no cache command doesn't with Yosemite , clover stuck in 10 seconds something line. i edit ati4800controller plist and then i copy it , but i would like if i do all by clover in case when update Yosemite
×