Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Ryuujix

  • Rank
    InsanelyMac Protégé
  1. Need a little help ! ASUS X53SV

    No it's good I finally installed HWMonitor with your help. The download button was well hidden ... I took this version: HWSensors 1.0.115.pkg But two problems have persisted : ...The first is that Wi-Fi is still unavailable :/ ...The second is that by curiosity, I turning on HWMonitor, and I could see that the CPU is near 239 ° F and displayed in red. Should I not worry of that or whether instead? (CPU cores n°1,2,3,4 turn around 104-113 °F and they are displayed in black which mean theoretically normal) But the good news is that for now there is no kernel panic on the horizon. One thing that thank the community very much by the way
  2. Need a little help ! ASUS X53SV

    @theconnactic : I successfully update to 10.8.2 and I found that : http://www.insanelymac.com/forum/topic/275429-hwsensors/page__hl__%20hwsensors But, I don't understand how it works ( ^^ " ). Do I have installed something ? Because there are any FakeSMC.kext, I can see a FakeSMC folder, but inside there are files that I don't know what is it. Maybe I took it wrong ?
  3. Need a little help ! ASUS X53SV

    I will update my OSX to 10.8.2 and try it Hope that it will working !
  4. Need a little help ! ASUS X53SV

    (As an aside, can you can help me on the Wi-Fi ? I tried to install the kext for Atheros Asus X53SV but in vain. By going to the network panel, I have the only choice of Ethernet :/)
  5. Need a little help ! ASUS X53SV

    Alright, Thanks you very much sok5, eep357 and bberts ! I will try it right away in the evening
  6. Need a little help ! ASUS X53SV

    I will try to put a MacBook Pro 8,2's SMBIOS right now. Is it right ? Here is my specs : Processor: 2nd Gen Core i7 Intel i7-2670QM / 2.2 GHz ( 3.1 GHz ) ( Quad-Core ) Memory: 6 GB / 8 GB (max) Hard Drive: 750 GB - Serial ATA-300 - 5400 rpm Display Type: 15.6 in TFT active matrix Graphics Processor: NVIDIA GeForce GT 540M + Intel HD 3000 Graphics WLAN b/g/n, 2x USB 2.0, 1x USB 3.0 HDMI / VGA No, in meaning hybrid computer, is to tell that my computer is a computer who welcomed OSX where normally he welcomed W7 and not OSX (A kind of diminutive.)
  7. Need a little help ! ASUS X53SV

    Here is the kernel panic in -v mode :
  8. Hi InsanelyMac's community ! I hope your going well ! I send this message to request your help ^^. Indeed, I installed OSX Mountain Lion on my ASUS X53SV. And it works pretty well ! I was all the more astonished since all the components were recognized by kexts in this site ! (If you put a little investment of yourself, you will get there ! All it takes to make this manipulation is in this site It's worth it !) Well, almost of these components worked well … The only issue is my wireless, my webcam and my USB 3.0. I tried to install these kexts corresponding but in vain. Futhermore, I recieved a kernel panic one time in two when I want to boot up my "Hybrid" computer, and I don't know why :/ Also, I have a freeze who they tell me to reboot my computer without knowing why. Like, I'm playing the Russian roulette in going on my PC ! So if anybody who have a solution of these issues, I would take it cheerfully ! Thanking you in advance, Sincerely yours, RyuujiX P.S : I attached the kernel panic that I see when I boot my PC :