Jump to content

fishstick

Members
  • Content count

    7
  • Joined

  • Last visited

About fishstick

  • Rank
    InsanelyMac Protégé
  1. Vostro 1320 - help

    OK - i got it working. Nearly a perfect install - the only thing that doesnt work is the Gigabit Lan. I used the iDeneb 1.4 10.5.6 DVD. Video , wifi , touchpad , keyboard, bluetooth all work out of the box. To get the sound to work, i used VoodooHDA and loaded the kext with Osx86tools. worked like a charm.
  2. Vostro 1320 - help

    here are the specs : Core2 Duo 2.53Ghz , 4Gb ram, 250GB , Nvidia 9300 , Dell 1510 wifi , bluetooth. Installed iAtkos 5 , 10.5.5 . No sound, no keyboard, no touchpad, no wifi, no ethernet. Camera work, graphics seem ok. Only usb mouse and keyboard work. i used dell post installer 1.4 to see if i can get audio / touchpad but no luck. any ideas? i really would like to get most of it to work.
  3. HI guys, heres the problem. I'm running a Dell inspiron e1405 , iatkos 10.5.4 ( Darwin Kernel 9.4.0 ) patched so that i can have the second core enabled. No EFI i think .. and Grub as my boot loader. Its a quad boot laptop, OSX, suse, xp and vista. I want to update to 10.5.6 so i can use the new safari 4 and apple ilife 09 and other programs that i have. any way to do it safely ? I've searched, but couldn't find anything close to what i have. any help or input will be greatly appreciated.
  4. Will a ram upgrade spoil my hard work?

    Its not gona make it boot much faster, its gona make your system more responsive, as it is not going to have to go the disk (virtual memory) as often. The more ram the better
  5. How do i boot and remove the drivers?? OS X 10.4.8 Intel. Thanks??I found this , but i cant get to the console.. i dont know how.. " open Terminal % sudo -s % rm -rf /System/Library/Extensions/iwiXXXX.kext (replace XXXX with your specific driver) % rm -rf /Library/Receipts/iwiXXXX.pkg % rm /System/Library/Extensions.* % kextcache -k /System/Library/Extensions Driver is now uninstalled " never mind guys, i've done some more reaserch and booted holding shift, i was able to remove the driver.
  6. Quad booting , everything works except the buetooth, wireless, usb and sound. The only thing is i get 3 errors while already in Mac OS X that extensions cannot be used, one for ATI, one for intel915 and one i cannot remmber. Also, the systen feels very slugish, when i open safari, and try to erase the internet adress, it lags. whats going on?? My specs Intel Core 2 duo 2.0 Ghz, 4mb cache 80GB HD 1024 Mb Ram Intel 945gm graphics Intel 3945 wireless bluetooth Installed from JAS 10.4.8 intel sse2 sse3 i think..
×