Jump to content
InsanelyMac Forum

skagway

Members
  • Content count

    4
  • Joined

  • Last visited

About skagway

  • Rank
    InsanelyMac Protégé
  1. Did you solved your problem? I think it's the conflict with AppleLSIFusionMPT.kext file. See: http://www.insanelym...ic=270140&st=40 But I even don't know how to integrate that file directly into the install medium.
  2. I'm new to ESXi and the Unlocker thing to install Mac OSX Lion on non supported Hardware. I can boot from my Lion Install USB Stick (created from the Lion i downloaded in the AppStore). But then my 250gb attached vmdk get's not shown in the window of the drives i can install to. So I think I have downloaded the 10.7.2 version from the AppStore with the new AppleLSIFusionMPT.kext file. Can i replace this file directly on the Lion Install USB Stick? And how do you manage your storage for Lion? Did you throughput your whole SATA controller or do you use virtual disks? What's the better solution?
  3. Hey there, i'm new here, because yesterday the new hardware for my first ESXi Box ever arrived. I've bought the following components: -Intel S1200BTL, C204 -Intel Xeon E3-1230 -4 x KINGSTON 4GB DDR3 1333MHz ECC CL9 DIMM w/ TS Server Elpida C (KVR1333D3E9S/4GEC) So this afternoon i want to start with installing ESXi. But which version should I install for best compatibility: ESXI 4.1 or ESXi 5? When it's finished the Box should virtualize Windows SBS 2011 and Mac OSX Lion. Thanks in advance and greetings from Switzerland. MG
  4. =========================================== Don't answer here, moved to the Multi-booting and Virtualisation section: Link Any mod can delete this post pls? =========================================== Hey there, i'm new here, because yesterday the new hardware for my first ESXi Box ever arrived. I've bought the following components: -Intel S1200BTL, C204 -Intel Xeon E3-1230 -4 x KINGSTON 4GB DDR3 1333MHz ECC CL9 DIMM w/ TS Server Elpida C (KVR1333D3E9S/4GEC) So this afternoon i want to start with installing ESXi. But which version should I install for best compatibility: ESXI 4.1 or ESXi 5? When it's finished the Box should virtualize Windows SBS 2011 and Mac OSX Lion. Thanks in advance and greetings from Switzerland. MG
×