Jump to content

jabz

Members
  • Content count

    10
  • Joined

  • Last visited

About jabz

  • Rank
    InsanelyMac Protégé
  1. Hi I am setting up my Lenvo laptop for quad boot with OS X ML, however when following the guide for OS install steps, there is no step for installing Linux. So I am confused is Linux installed before OS x or after? This is the guide I am following http://wiki.osx86project.org/wiki/index.php/Quad_booting
  2. I am attempting to install Kalyway 10.5.2 Intel AMD on to my HP mini note which has the VIA C7 cpu, i am attempting to follow the OQO instructions since it has the same CPU. http://www.oqotalk.com/index.php/topic,2430.0.html I see it load I see Darwin/x86 boot 5.0.132 1790MB memory VESA v3.0 32MB (VIA N3364) Loading Darwin/x86 Loading kernel mach_kernel Loading HFS+ file: [mach_kernel] from 422d690 Loading HFS+ file: [mach_kernel] from 422d690 LoadDrivers: Loading from [/system/library/Extensions.mktext] Loading HFS+ file: [/system/library/Extensions.mktext] from 422d690. Loading HFS+ file: [/system/library/Extensions.mktext] from 422d690. EFI enhanced bootloader build: ToH Using SMBIOS table found at 0x000facf0 Using ACPI RSDP revision 2 found at 0x000f9eb0 Starting Darwin X86 and then I see just a blank screen and after a while the DVD spins down. No matter what kernel I try. I then tried using the following -v "Boot Graphics"=No it will go through as above, but then fail with this error Unable to convert memory map into proper format. Also tried -v -F -x -s loads the extensions then same as above. Any suggestions, why would the Install dvd boot on the OQO and not on the mini note which is using the same CPU? My MD5 checksum checks out fine for the install DVD.
  3. HP Mini-note

    Has anyone tried successfully installing OS X on the HP Mini-Note? Would tiger or leopard be better on it?
  4. Ok I'm ripping my hair out now... I can't seem to get audio working on my Presario B3800 Notebook, has soundmax audio in it.. I have check permissions, tried different AppleAC97Audio.kext files, even the one from this thread... I have 10.4.3 8f1111 for dtk patched with JaS 1111a Generic Patch.V4.2b installed... I get a volume control and the volume rocker wheel on the side of my notebook works to adjust the volume. BUT I have no audio output, in System prefs - Sound, for Output it says "Line Out - AC97 Audio (PCM)" My Vendor and Device ID is.. Field Value Device Properties Driver Description SoundMAX Integrated Digital Audio Driver Date 3/28/2005 Driver Version 5.12.1.5410 Driver Provider Analog Devices INF File oem0.inf Hardware ID PCI\VEN_8086&DEV_24C5&SUBSYS_3089103C&REV_03 Location Information PCI bus 0, device 31, function 5 PCI Device Intel 82801DBM ICH4-M - AC'97 Audio Controller [b-1] I checked the Info.plist under /System/Library/Extensions/AppleAC97Audio.kext/Contents/PlugIns/AppleAC97AudioIntelICH.kext/Contents It already has my vendor and device id under <key>ICH4 AC97 Audio</key> <dict> <key>CFBundleIdentifier</key> <string>com.apple.driver.AppleAC97AudioIntelICH< /string> <key>ICH Type</key> <integer>4</integer> <key>IOClass</key> <string>AppleAC97AudioIntelICH</string> <key>IOPCIPrimaryMatch</key> <string>0x24c58086</string> <key>IOProbeScore</key> <integer>10000</integer> <key>IOProviderClass</key> <string>IOPCIDevice</string> </dict> However in System Profiler, Software, Extensions the AppleAC97Audio comes up with dependency incomplete errors.. AppleAC97Audio: Version: 1.0.0 Last Modified: 25/11/05 8:33 PM Get Info String: 1.0.0, Copyright Apple Computer, Inc. 2004 Location: /System/Library/Extensions/AppleAC97Audio.kext kext Version: 1.0.0 Load Address: 0x23ad4000 Valid: Yes Authentic: Yes Dependencies: Incomplete Dependency Errors: com.apple.iokit.IOAudioFamily: No valid version of this dependency can be found Integrity: Kext has no receipt AppleAC97AudioIntelICH: Version: 1.0.0 Last Modified: 25/11/05 8:33 PM Get Info String: 1.0.0, Copyright Apple Computer, Inc. 2004 Location: /System/Library/Extensions/AppleAC97Audio.kext/Contents/PlugIns/AppleAC97AudioIntelICH.kext kext Version: 1.0.0 Load Address: 0x23ae1000 Valid: Yes Authentic: Yes Dependencies: Incomplete Dependency Errors: com.apple.driver.AppleAC97Audio: No valid version of this dependency can be found com.apple.iokit.IOPCIFamily: No valid version of this dependency can be found Integrity: Kext has no receipt AppleAC97CodecAD198x: Version: 1.0.0 Last Modified: 25/11/05 8:33 PM Get Info String: 1.0.0, Copyright Apple Computer, Inc. 2004 Location: /System/Library/Extensions/AppleAC97Audio.kext/Contents/PlugIns/AppleAC97CodecAD198x.kext kext Version: 1.0.0 Load Address: 0x23d9b000 Valid: Yes Authentic: Yes Dependencies: Incomplete Dependency Errors: com.apple.driver.AppleAC97Audio: No valid version of this dependency can be found Integrity: Kext has no receipt Please help me.. I don't know what to do from here.. thanks
  5. Ugly Border Syndrome

    Solved it, someone pointed out it's to do with a feature of Universal Access called Voice Over being active, disabled it in System Prefs... Quite anoying especially since my audio doesn't work..
  6. Ugly Border Syndrome

    So noone knows? hmmmm {censored}...
  7. For some strange reason I have started getting a black border around Icons I click on the desktop, and certain applications like Entourage, firefox, and system menus also have this border mostly in text entry fields.. Also around boxes in Finder... see third pic.. Also some items in my Apple menu are doubling up... ANy ideas on what is causing this? Whats going on!? I have an ATI Radeon 9700, and am using Mousepose to get rid of the tearing etc... I didn't have this issue when using Mouspose initially. The issue still remains if I don't use Mousepose..
  8. Screen Lock?!

    Ok so I've searched but haven't found an answer.. THought this would be simple but I can't figure it out.. How do I lock the screen? (starts the screen saver and asks for password when u press any key or move mouse) On my powerbook I used Command + F12 My Presario doesn't do anything when I press ALT + F12
  9. Please send me an invite if you have any spare.. thanks a lot jaidevp@gmail.com
  10. ATI in 10.4.3

    I just installed patched 10.4.3 on my Compaq Presasio B3800 notebook which has a Mobility Radeon 9700 128MB in it. OS X installed fine and runs ok, but when I move the mouse around I get artifacts on the screen, and sometimes it garbles text on the screen when moving the cursor through it. I thought ATI was now supported in 10.4.3? Also any idea how to get sound working? thanks.. System profiler says Type: VGA-Compatible Controller Bus: PCI VRAM (Total): 128 MB Vendor: ATI (0x1002) Device ID: 0x4e50 Revision ID: 0x0000 Displays: Display: Resolution: 1024 x 768 Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported
×