Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About scheffe89

  • Rank
    InsanelyMac Protégé
  1. HP Envy 6-1076ez

    Could the Problem be that my Ultrabook has a preloaded Windows and that the Disk is MBR formatted instead of GUID? If yes can i just format one Partition as GUID or must the whole Disk new formatted?
  2. HP Envy 6-1076ez

    Yeah i'm sure it's an USB 2.0 Port because it has only 4 Pins and USB 3.0 has 8 Pins. The Only USB 2.0 Port: 2 USB 3.0 Ports: Tried it now with Kakewalk. And with this it Stops at the System Uptime in nanoseconds. :/
  3. HP Envy 6-1076ez

    I toke the modified-for-RAID AppleACPIPort.kext from the guide but didn't use the KextWizard. I have an OS X Lion VM. The USB Stick is an: Super Talent Pico_C with 32 GB and USB 2.0. I will try today that with the KextWizard and maybe Uni.b.e.a.s.t.. Thank You for the Help Edit: Tried with KextWizard but still the same. With Uni.b.e.a.s.t. and Kext Wizard i had some new lines but stil "Waiting for Root Device"
  4. HP Envy 6-1076ez

    The only option i have is to set the USB3.0 Configuration from Enabled which is the Default or the Auto. Tried both but still not working. Tried it with "ML 10.8.2 mach_kernel_lapic_fix" from www.osx86.net but still "Waiting for Root Device". I tried with myHack and with an manually creating with the Guide from above. Uni.b.e.a.s.t. i didn't tried at the moment. Will be the next thing i try.
  5. HP Envy 6-1076ez

    Tried didn't work too. USB Stick is plugged in into USB 2.0.
  6. HP Envy 6-1076ez

    I've tried it but the same problem. Any other ideas? :/
  7. HP Envy 6-1076ez

    Thank You for the Help. I tried it but when i want to start the installation from my USB-Stick it stucks at the Kernel-Panic Picture and when i Boot Verbose it stucks at "System uptime in nanoseconds:" Anyone an idea? ---------------------------------------------------------------- EDIT 1: I mad it^^ Had to take this Boot Flag: cpus=1 And now it's loading. ----------------------------------------------------------------- EDIT 2: New Problem^^ Something about the USB seems not working.
  8. HP Envy 6-1076ez

    Hi all, I've bought a new laptop and would like to make a Hackintosh out of this as I have had in my old notebook. Before I would try around big I wanted to see if anyone has already had experience with this Ultrabook or whether it is all about demand. I've already tried iATKOS_L2 but it didn't work. Anyone who had an idea? Thank You