Jump to content

Bishop Kenobi

Members
  • Content count

    10
  • Joined

  • Last visited

About Bishop Kenobi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. OS X Yosemite available today...

    I'm waiting as well. Soon as it drops...
  2. Thanks! I'm giving it another go today.
  3. holy {censored} i have so much more to learn..... {censored} me I've tried every which way to get it to install. I actually got it to install once, but I forgot what method I used because I tried booting into it and couldn't get it, so by that time I'd forgotten what I'd done. So I'm going to go back to the very first vanilla install and do that step by step. Then I need to remove the ati6xxx kext from the installer drive. Then I need to reboot and install. Then I need to boot back into Lion, and install the kext on ML via the kext wizard. Do I have that right?
  4. What kext? The ati6xxx kext I have to download? If I drag in into kext wizard will it automatically put it on my install drive?
  5. How does one USE the kext utility? Or is it the kext wizard? Where do I reinstall the file once installed?
  6. I've got the same mobo and I can't get it to install. IDK. What video card do you have?
  7. I think you need to use something called the kext wizard? Maybe someone can elaborate.
  8. Ok guys, I need some help. I'm using a gigabyte z68xp-ud3p mobo and an AMD 6850. I'm using myhack to install ML, and it makes the disc just fine, but when I try to install ML, it will go to a white screen and a mouse cursor that I can move, but then it just hangs. What could be the problem? I've gotten ML to install just ONCE, but I forgot how I did it. Now I've tried to duplicate it but I'm just stuck, so any advice you guys could give me would be tremendously appreciated.
  9. Nope, first grey screen where I should get the menu bar.
  10. I've got a 6850 and I get to the same grey screen and black arrow. I've not been able to get past it since.
×