Jump to content

restafora

Members
  • Content count

    11
  • Joined

  • Last visited

About restafora

  • Rank
    InsanelyMac Protégé
  1. Thank you very much!! i'm going to try this as soon as possible...anyway is that way working on your graphic card to enable qe/ci??
  2. restafora

    VoodooHDA - common problems

    thank you very much!! i completely misunderstand your first post!! regards
  3. restafora

    VoodooHDA - common problems

    thank you very mooch for your help...but it doesn't work anyway...can the code of my sound card be wrong? because i guess that my sound card have to be a realtek...but the only code i can find whit system info is a intel code...meaby System info can't see the right code...anyway this is my info.plist inside voodoo kext...can you check it please? <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>VoodooHDA</string> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>VoodooHDA</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>2.7.2</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>2.7.2</string> <key>IOKitPersonalities</key> <dict> <key>VoodooHDA</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIClassMatch</key> <string>0x293e8086</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>iGain</key> <string>90</string> <key>iMix</key> <string>0</string> </dict> <key>NodesToPatch</key> <array> </array> <key>Noise</key> <integer>2</integer> <key>Vectorize</key> <false/> <key>VoodooHDAEnableHalfVolumeFix</key> <false/> <key>VoodooHDAEnableVolumeChangeFix</key> <false/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOAudioFamily</key> <string>1.1fc9</string> <key>com.apple.iokit.IOPCIFamily</key> <string>2.1</string> <key>com.apple.kpi.iokit</key> <string>9.0.0</string> <key>com.apple.kpi.libkern</key> <string>9.0.0</string> <key>com.apple.kpi.mach</key> <string>9.0.0</string> <key>com.apple.kpi.unsupported</key> <string>9.0.0</string> </dict> </dict> </plist>
  4. restafora

    VoodooHDA - common problems

    hi, i'm working on a alc662 on a asus laptop. whit voodoo 2.7.2 everything work good but i have a problem:every sound entering on the mic it's repeated on the speakers of the laptop...very boring all the noises produced by my hand touching near to the mic. how can i prevent this? in the voodoo pref pan i can see only the hdmi sound from the ati card... i wanted to edit the IOPCIPrimaryMatch key but i think that my ven id & my dev id is wrong because in the System info app it show me only an HD audio controller from intel (devid:293e venid:8086) and if i try to put 0x293e8086 after reboot my sound card isn't working anymore. any help please? (sorry for my english...i'm from italy)
  5. Thank you very much for your help. i followed everything of your guide on a brand new installation of iatkos l2(10.7.2). after the reboot graphic card start to work pretty good...better resolution, better speed of system. Everything appear to be ok. The problem is that resolution is wrong(maximum resolution in monitor preference is 1280x800, not bad but my native resolution on windows partition is 1366x768) and qi/ce isn't working because i don't have any waterfall effect on dashboard and if i try to open "chess" everything freeze and i need to turn off the laptop. any suggestion??
  6. can you please just tell me the steps you followed to make that graphic card working? i'm not able to follow the guide at post 20...:'( EDIT(10 minutes later!): i make that working i guess...qe/ci look enabled...i have only 2 problem now: -max resolution is 1280x800...why it doesn't show me 1366x768? -i try every app on lion by default...everything look fine but i can't open chess...if i try to open it everything freeze and i can move only the pointer...and i need to force shutdown... any solutions? EDIT again: i made a mistake...qe/ci isn't working...only better resolution...so again: can anyone please write the steps to follow for have qe/ci working on a 4570?
  7. restafora

    Guide to enable QE/CI on Dell Studio 1555 with Mob 4570

    is that working on 10.7.2??
  8. ok....2 days later: i added the 2 kext whit the help of kext utility...i modified the dsdt whit dsdtse adding the code in the first post... then my BIG problem is how can i modify my chameleon /i386/libsaio/ati.c adding this string { 0x9553, 0x02BE1028, CHIP_FAMILY_RV710, "ATI Mobility Radeon HD 4570", kShrike }, // added ??? anyone know how to do that? i just need this little help to make that graphic card working...
  9. restafora

    PCI-E Wireless Card - which one to buy?

    hi i have the atheros ar5b91 on my asus laptop...i cant make it work on 10.7.2(iaktos l2)...can you please upload your kext please?
  10. hi i'm working on a iaktos l2 (lion 10.7.2) for my asus laptop f6ve. i have the same graphic card ATI Mobility RADEON HD 4570 whit GPU: M92 and 512mb of memory i want to make qe/ci working...can you please help me to make that easier? i installed your patched kext but then? i'm sorry but i'm a noob in mac world... any help i very appreciated...
  11. restafora

    iatkos l2 su laptop asus f6ve

    Buongiorno mi appresto a installare iatkos l2 sul mio laptop asus f6ve. in internet non ho trovato veramente niente a riguardo, sembra che io sia il primo che prova a installare una qualsiasi forma di osx su questo pc(o quanto meno non ne hanno venduti molti). spero di non avere grossi problemi nell'installazione/avvio. le mie uniche preoccupazioni sono la scheda video e la scheda wifi sulle quali non ho trovato molto sul forum per farle funzionare senza troppi problemi: ATI Mobility Radeon HD 4570 Atheros AR5009 802.11a/g/n Wireless Network Adapter PCI consigli per trovare i giusti kext per questo hardware? più che altro se qualcuno ha un po di esperienza in merito quali file mi conviene spuntare e quali no per l'installazione su questo hardware? http://www.asus.it/Notebooks/Versatile_Performance/F6Ve/#specifications grazie in anticipi per gli eventuali aiuti
×