Jump to content
InsanelyMac Forum

shiladitya

Members
  • Content count

    16
  • Joined

  • Last visited

About shiladitya

  • Rank
    InsanelyMac Protégé
  1. Hi Thanks for this tutorial . In your "perfect Hackintosh" video in youtube I noticed that you have perfectly installed vamware . My problem is that I can not install vmware tools , every time it stucks @ mouse driver installation failure . As a result after restart guest i got only xp desktop a new hardware found window NO KEYBOARD NO MOUSE . My computer's configuration : p5w dh deluxe 4gb ddr2 sata 1 (osx10.5.2 ) two partition sata 2 (winxp professional vmware detects as boot camp partition) two partition IDE dvd writer 7600GT I request you to help me to rectify my problem Thanks Shiladitya
  2. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    Hi As per my knowledge please remember this : 1. your boot disk must be sata 1 2. if you format mbr them you should select EFI MBR from customize selection as per i know in this mb sata and AHCI settings is successful Please follow the post by IRONICAL above Thanks Shiladitya
  3. Hi , I have P5W DH DELUXE , Q6600 , 4GB ram , nvidia7600GT , PS2 keyboard/mouse . The problem is that I have two HDD one installed kaly 10.5.2 and other win xp . I installed Vmware fusion and detected my xp hdd as bootcomp partition . The the problem is I can run windows through Vmware in 10.5.2 but unable to do anything because keyboard mouse not working . I tryed to install Vmware tool but it shows installing but actully do nothing endlessly . I request to all member who use vmware successfully in this procedure please help me . Thanks Shiladitya
  4. shiladitya

    Vmware problem

    Hi , I have P5W DH DELUXE , Q6600 , 4GB ram , nvidia7600GT , PS2 keyboard/mouse . The problem is that I have two HDD one installed kaly 10.5.2 and other win xp . I installed Vmware fusion and detected my xp hdd as bootcomp partition . The the problem is I can run windows through Vmware in 10.5.2 but unable to do anything because keyboard mouse not working . I tryed to install Vmware tool but it shows installing but actully do nothing enlessly . I request to all member who use vmware successfully in this procedure please help me . Thanks Shiladitya
  5. Hi , I have P5W DH DELUXE , Q6600 , 4GB ram , nvidia7600GT , PS2 keyboard/mouse . The problem is that I have two HDD one installed kaly 10.5.2 and other win xp . I installed Vmware usion and detected my xp hdd as bootcomp partition . The the problem is I can run windows through Vmware in 10.5.2 but unable to do anything because keyboard mouse not working . I tryed to install Vmware tool but it shows installing but actully do nothing enlessly . I request to all member who use vmware successfully in this procedure please help me . Thanks Shiladitya
  6. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    @IRONICALL Hi IRONICALL , After going through your guide the 10.5.1 just running just like better than apple mac . I request to all who rae suffering trable like thos please follow this guide Thnaks Shiladitya
  7. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    @IRONICALL Thanks for all suggestion . Please let me try then i will give you feedback Thanks again shiladitya
  8. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    @IRONICALL Thanks for your reply . And thank god I found some one who use same mother board . Can you please tell me your bios changes ?? and your sata drive order . Mine is 1st DVD , 2nd HDD ( boot ) , 3rd HDD Thanks a lot Shiladitya
  9. shiladitya

    0B error in P5W DH de luxe

    Hi I have same motherboard and installed kalyway 10.5.1 just like original . just follow those stape . go to bios settings and ide and jmicron to AHCI mode advanced cpu >> modify ratio -- dis , microcode --ena , max cpuid -- dis , execute disable fun -- ena , enh C1 -- auto IDE >> conf sata as -- AHCI , ALPE and ASP -- ena next if your dvd is ide then sata boot disk must be sata1 then others boot with kalyway 10.5.1 disk tools boot disk partition as MBR customise installation : vanilla + patch audio P5wdh deluxe graphics ATI ( Though i use nvidia) last one EFI MBR hit install then if every thing is ok you can update to 10.5.2 and then vanilla seperately ( thepiratesbay) hope you will get a rocking system very soon i had also same error at my first time . and my mistake was i partitioned grid and install EFI MBR . so you have to set both partition and installer to mbr . Thanks shiladitya
  10. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    Hay is there any one having p5k premium and installed kalyway 10.5.1 successfully ?? waiting for response Thanks
  11. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    Sorry EXMAN it didnt work Thanks
  12. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    @exman Hi Thanks for your suggestion . Jmicron and IDE is set to AHCI mode . but can you tell me why disk utility from setup detects my hard disk as SATA2 external . Thanks
  13. shiladitya

    kalyway 10.5.1 is very unstable with p5k premium

    Hi Please help I am stuck Is there any specific instruction with SATA HDD connection ? Thanks Shiladitya
  14. shiladitya

    Asus P5K-E and P5K Premium users

    Hi, I got problem with kelyway leo 10.5.1 , After install it restarts fine . But after few starts and shutdown the system getting unstable . It some time freeze a sky screen then after resetting I unable to boot . when it initializing sata the system restarts at end less loop . startup disk tool says unrepairable error in that partition . All time my hard disk showing as external ( orange icon ) hard disk , during installation also it detects as external hdd . I tryed several time reinstalling it but no result . But once it boots it is just fine ( but it can corrupt any time during booting ) I request to all , if any body running fine with this motherboard please give me some suggestion how to fix up my problem . ASUS P5K Premium core2quad 2.4 4GB 667 180GB HDD SATA 7900GT Please help Thanks Shiladitya
  15. Hi,Kaly getting problem with kelyway leo 10.5.1 , After install it restarts fine . But after few starts and shutdown the system getting unstable . It some time freeze a sky screen then after resetting I unable to boot . when it initializing sata the system restarts at end less loop (onece it lost boot disk also) . startup disk tool says unrepairable error in that partition . All time my hard disk showing as SATA 2 external ( orange icon ) hard disk , during installation also it detects as external hdd . I tryed several time reinstalling it but no result . But once it boots it is just fine ( but it can corrupt any time during booting ) I request you , if there is you have any suggestion how to fix up my problem . I pickup hardware conf from "osxproject wiki" 10.5.1 HCL ASUS P5K Premium core2quad 2.4 4GB 667 180GB HDD SATA 7900GT Please help Thanks Shiladitya
×