Jump to content

Guitar_Guy_77

Members
  • Content Count

    16
  • Joined

  • Last visited

About Guitar_Guy_77

  • Rank
    InsanelyMac Protégé
  1. Hi anyone know if there is a AMD HD 6790 kext that will work in 10.13 high sierra? macOS 10.13 sees the card but its only 1024 resolution ATM. Thanks!
  2. Had same issue think the corruption is related to AFPS file format! Will reinstall and try with HFS+ instead of AFPS.
  3. Guitar_Guy_77

    Mac os High sierra installation attempts

    960 and or 560
  4. Same situation for Nvidia 560? I'm able to see 1024x768 rez but hoping to hack it to 4k. Not possible?
  5. Guitar_Guy_77

    Mac os High sierra installation attempts

    how did you get Nvidia card working in 10.13?
  6. Guitar_Guy_77

    [pre-release] macOS High Sierra

    how did you get Nvidia card working in 10.13?
  7. How can I patch the 10.12 drivers to work on 10.13 for NVIDIA 960? Thanks,
  8. Hi , Any tips on how to get the NVIDIA 960 working properly in OSX 10.13? Is there a fake kext I can drop in for the 960? Appreciate your help in advance! Thanks!!
  9. Guitar_Guy_77

    NVIDIA® WebDriver Updater.app

    How do I patch 960 for the 10.13 beta 1 patch1?
  10. Guitar_Guy_77

    Mac os High sierra installation attempts

    Greetings Richtig, I tried this today and stuck at apple boot screen. White status bar never makes progress. Any ideas? In verbose made getting cpu panic.
  11. Guitar_Guy_77

    Mac os High sierra installation attempts

    I have the same issue as professor panic CPU. Any ideas? Looks like public beta released.
  12. Guitar_Guy_77

    Mac os High sierra installation attempts

    Yikes - where is that showing up when you boot? If so you may have - v in Clover and or config.plist. You can check when you are in the clover menu under settings...
  13. Guitar_Guy_77

    Mac os High sierra installation attempts

    At Dec-bra1n yes there is a way to remove that log at on startup. Remove the '- v'command in your clover startup or in config.plist. This will remove verbose mode in short that means it runs the obnoxious log cat of what happens at boot to pinpoint exact cause of crash. Once you dial in your machine so it boots as you have now it is no longer required. Unless your into annoying log every time you boot. Cheers!
  14. Guitar_Guy_77

    Mac os High sierra installation attempts

    I had a similar issue - still trying to solve this. My clover only allows me to do the non UEFI install option.
  15. Guitar_Guy_77

    Mac os High sierra installation attempts

    Greetings all! Have a X79 UD5 running 10.10.5 via clover. Im able to install the macOS High SIerra - but on boot I get errors. Hoping someone here might be able to get this sorted. It has an error in the -v log cat "USBMC" where it kp's. Please note the working clover settings for my 10.10.5. Any thoughts on the log cat errors? U;timate gola is to get HS working on NVME Samsung 960 Pro.
×