Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mad4mac

  • Rank
    InsanelyMac Protégé
  1. But it seems to be a software raid... I mean... made with Disk Utility (or not?)
  2. Hi to all... I need help: I've the p5w dh deluxe with bios 2704, 8600 GT 512, Leo Retail DL, I've read all the readable on this thread, the one about 132 boot & problems, triple checked the bios configuration from page 6 and post #409 (thanks so much, MacIta) of this thread, but I still can't be able to begin the installation (using the first boot disc of #409). On my machine I have a full functional Kaly 10.5.2 Vanilla installation (i try to install on another HD). Boot the first boot CD, then the retail leo DVD starts, load quite a lot of things, but it stops before arriving in the leo galaxy for leo installation; doing a -v installation i can see some errors (with other stuff among these lines): in yellow "failed to load extension com.apple.driver.AppleSMBIOS" failed to count the number of files in "/system/library/startupitems" : no such file or directory warning: sandbox_init error cannot apply named profile 'mDNSResponder' : no such file or directory some mDNSResponder mach communication failed (ipc/send) invalid destination port localhost kextd[47]: root filesystem is read-only; skipping kernel link data generation It stops a few lines after something about applehda and address of the Yukon ethernet (the ones specified by digicide on post #453), without teletransporting me on the violet galaxy... I don't know what else to try... @peach-os: do you have a leo retail installation with the macita boot discs on an hardware raid (stripe) on EZ Backup (orange) ports?