Jump to content
InsanelyMac Forum

_mur_

Members
  • Content count

    127
  • Joined

  • Last visited

About _mur_

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. _mur_

    aggiornamento fallito da 13.1 a macOS 10.13.2

    Non riesco a fare una foto, troppo rapido....grazie comunque per l'interesse ! no , nn lo uso
  2. _mur_

    aggiornamento fallito da 13.1 a macOS 10.13.2

    Avviato in verbose Non riesco a leggerlo , troppo rapido ! il blocco avviene qnd carica la grafica....mi spiego meglio...barra di caricamento a metà, dovrebbe caricare la parte grafica e poi cè l'avvio del sistema ... a quel punto il sistema si riavvia ! Se avvio senza NvidiaGraphicsFixup il sistema si avvia , però rimane in schermata nera ( classico problema iMac 17,1 )
  3. _mur_

    aggiornamento fallito da 13.1 a macOS 10.13.2

    Salve a tutti , ho un problema simile , non riesco ad avviare il sistema dopo l'aggiornamento , inseriti i nuovi lilu 1.2.1 e nvdiafix ma nulla , riavvio del sistema!
  4. _mur_

    Blocco Nvdia Driver dopo aggiornamento

    Risolto!! , mi ricorda all'avvio che il pacchetto è cmq incompatibile....ma ho l'accelerazione e tutto il resto! grazie ancora!!
  5. _mur_

    Blocco Nvdia Driver dopo aggiornamento

    chiedo scusa....ho fatto la verifica su un altro hd dove cè installata la build citata prima quella incriminata è la 17B1002
  6. _mur_

    Blocco Nvdia Driver dopo aggiornamento

    Ho già quelli installati sul sistema....ma ora risultano incompatibili
  7. _mur_

    Blocco Nvdia Driver dopo aggiornamento

    10.13.1 build 17B48
  8. _mur_

    Blocco Nvdia Driver dopo aggiornamento

    Appena verificato....non risulta nessun driver aggiornato scaricabile ! Sto facendo un giro sulla rete , ma ancora nn risulta nulla L'aggiornamento in questione è qst in foto .
  9. Buonasera a tutti quanti.... Vi scrivo , perchè poco fa ,dopo un aggiornamento sulla sicurezza , gli ultimi nvidia driver risultano obsoleti ! Premetto che ho e stavo utilizzando senza problemi la 10.13.1 con nvidia driver 378.10.10.10.20.107 . A qualcuno di Voi è successa la stessa cosa ? Bisognerà aspettare al prossimo rilascio di nuovi driver Nvidia ? Grazie a tutti per l'attenzione . Saluti
  10. _mur_

    Rilasciati NVIDIA WebDriver per High Sierra 10.13

    Risolto anche io , con l'aggiunta di qst kext in Library/System
  11. Buonasera a tutti quanti , Sto' cercando di creare la solita pen-drive con OS ( High Sierra ) , con il comando da terminale : sudo /Applications/Install\ MacOS\ 10.13\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ MacOS\ 10.13\ Beta.app --nointeraction Ma non riesco a farlo andare . Mi viene segnalato questo errore : sudo: /Applications/Install MacOS 10.13 Beta.app/Contents/Resources/createinstallmedia: command not found L'app è stata scaricata da App Store , è nominata cosi' : Install macOS High Sierra Beta Premetto che non è la prima volta ce utilizzo questo metodo , non sono mai incappato in questo tipo di problema . Grazie per l'attenzione !
  12. Grazie mille!! risolto con le varie stringhe di Pike + Kext
  13. Salve a Tutti ! Ho acquistato un samsung NVMe SSD 960 EVO 250 , ma non riesco a farlo riconoscere dal sistema .. Potete darmi una mano ? Grazie
  14. _mur_

    Problemi aggiornamento 10.12.4

    Ho risolto pure io...aggiornato ( correttamente ... installavo in modo scorretto Clover ) al 4035 , ora tutto nella norma !
  15. _mur_

    Problemi aggiornamento 10.12.4

    Stesso problema anke a me.... Ma anke aggiornando Clover, nn ho risolto ... fammi sale se almeno tu risolvi
×