Jump to content
InsanelyMac Forum

drdeviant

Members
  • Content count

    17
  • Joined

  • Last visited

About drdeviant

  • Rank
    InsanelyMac Protégé
  1. From memory, anything ML so that includes IOAHCIFamily too. I also installed Aergia. Nothing from system as that was working already. Am I going to have to reinstall?
  2. OK, thanks. Have done so and managed to boot into ML ok. Next thing is I ran your V1.3 script for the keyboard, mouse, AICPUM 10.8, (ML) smartbatterymanagement, maybe a couple of other things too and get the following panic.
  3. Hi - I get to the graphic welcome screen for installing ML. I need to install the keyboard and trackpad kexts to the installation disk as I can't move the pointer. Where can I get the kexts without having to run the DOIX script please? I want to be sure that I'm just using the kexts without anything else happening in the background. Thanks. >>Update: I used the resources file in post #1895 and install the two files AppleACPIPS2Nub.kext and ApplePS2Controller.kext, however only the keyboard works and the trackpad still doesn't?
  4. Thanks DoiX and tjpapas for the tips. New boot command Boot with DSDT=/Extra/DSDT14May.aml -v GraphicsEnabler=No seems to load the new DSDT, and gets about as far as before, then it goes to a graphically corrupt screen. Also tried changing the OS X partition to active but that didn't help. @tjpapas - how do you run Bootle then switch to the iAtkos disc? I tried this and it came up with can't find kernel error. I do have a back up OS X on an external HDD which was set up just before upgrading 10.7.4, but can't get bootle to recognise the drive. When I leave it in the eSata port and bootle CD runs, I get a no OS error before bootle loads. When I take the HDD out, Bootle works fine. So the external HDD is somehow confusing the start up on the machine. If anyone has any tips on how I can get the external HDD to boot up, then I can go into the corrupt install and run the commands DoiX suggested and hopefully fix the issue.
  5. Ok - Looks like its falling over on the geforce still. It booted with DSDT=/Extra/DSDT14May.aml -v resulting in the screenshot error. Since I can edit the file names via Windows, I also tried renaming DSDT14May.aml -> DSDT.aml, with just -v but got the same thing. Here is what's in the root directory: .DocumentRevisions-V100 .MobileBackups .dbfseventsd .file .voodoops2 Applications Developer Extra Library Network SSDT.aml <--- something to do with this? No DSDT here. System Users updatecaches
  6. Hi DoiX - Similar thing happens with: -s -v -f GraphicsEnabler=No cpus=1 busratio=20 (Just -s alone didn't do much.) I did run the v7 installer so if that didn't install the DSDT then would it have worked still after that? Because 10.7.4 worked fine until I messed up the MBR / boot manager.
  7. I ended up doing something silly but to cut a long story short, I used bootrec fixmbr and fixboot to get into the Windows side which worked, and tried to get back into OS X using the RBootLE CD using -v -f GraphicsEnabler=No cpus=1 busratio=20 flags but I get the attached error. Can anyone help me please? Am fairly new to this, clearly.
  8. Thanks DoiX - upgrade went well. OSX definitely running smoother and faster than before! Lost my Chameleon menu for Win7 dual boot and reinstalling the latest boot loader doesn't help. Any suggestions welcome.
  9. I replaced the hdd for a sdd using this guide. Unclipping the panel around the keyboard was the trickiest bit but easy once you know how. http://forum.notebookreview.com/dell-xps-studio-xps/600194-guide-dell-xps-l502x-tear-down-optical-hdd-caddy-installation-cpu-gpu-repasting-56k-warning.html Good tip on replacing the optical drive for a second hdd, didn't know it was possible. I hardly use my optical drive so a giant capacity second drive would be more handy.
  10. I remember running into something like this. From memory, I ran Win7 recovery off dvd/usb and used DISKPART command in the recovery console to fix the MBR record for my hard drive windows partition. Windows has to be the 'active partition' otherwise it goes loopy apparently. After that, use BootLE to go into OSX, then use [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to install chimera, which should give you the win7 choice on next boot up. http://www.tonymacx86.com/viewtopic.php?f=3&t=2351&view=previous
  11. Mostly, thanks. Left out the speed step since I couldn't get it to work on my first attempt. Also, USB3 ports unreliable - tried reinstalling kexts for them, but things like a printer or an iphone appear to work but prove to be unreliably connected. Good enough for my needs.
  12. Open Bluetooth preferences, Advanced, Uncheck the first box
  13. Ok for XPS_ALC665.kext, since it is a system file, I presume I have to change the ownership to edit the plist. Is there a link to how to do this step by step please? Have to say thank you for this guide - am fairly happy with the results. I needed to use Xcode and already had a decent platform, so didn't really see the need to buy the overpriced hardware all over again and get the fancy logo.
×