Jump to content

scorpionh

Members
  • Content count

    8
  • Joined

  • Last visited

About scorpionh

  • Rank
    InsanelyMac Protégé
  1. Come faccio ? mi procuro un altra pen e inserisco [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]??
  2. Ci sono tante guide che spiegano come fare .. ma nessuna...o almeno quelle che io ho letto spiega come fare boot da usb Cosa dovrei fare passare l'iso direttamente nella pen drive e riavviare ? ho provato nn legge nulla... Ho utilizzato UnNetBootin per masterizzare il file iso su pen drive stessa cosa nn lo legge Qualche dritta???
  3. [aiuto] Installare kext da terminale ?

    ma come diavolo e che in questo benedetto forum nn mi aiutate mai? nn c'e mai nessuna persona che si degna di dar una risposta?? mi sto scocciando e nn è buono a sapersi!
  4. Qualcuno saprebbe dirmi come faccio ad installare le kext da terminale? dovrei installare xcode.dmg ho provato a masterizzare il file su un dvd e poi entrare su mac e trovare che il dvd nn lo legge proprio.. xo in alto sulla barra mi compare "eject xcode"..cioe mi fa espellere il dvd ma come faccio ad accedere se dentro applicazione manca proprio la periferica?! quindi cosa dovrei fare? dovrei installare le kext per leggere le penne usb e passar il file .dmg no?? premetto anche che nn si puo accedere ad internet perche anche li mancano le kext...( ma a me nn mi interessa )
  5. Allora cortesemente chiedo supporto da voi che ne sapete di piu di questo "mondo" da me estraneo ancora.. Il post e questo http://www.insanelymac.com/forum/index.php?showtopic= Grazie..
  6. Ragazzi scusate mi potete passare un link con lion final testato da voi? io ne ho scaricato uno ma nn vuole partire l'installazione si riavvia in continuazione ...
  7. ho detto che la L1 non mi parte proprio l'installazione ..esce solo il logo apple prima di partire l'installazione e si blocca la versione piu vecchia ovvero la s2 si installa ma al riavvio il pc continua a riavviarsi senza motivo..
  8. Salve amici finalmente riesco a scrivere su questo forum! Vi spiego cosa diavolo mi affligge da 1 settimana. Ho seguito tante guide per questo prima di riavviare il pc eseguo questi passi : - elimino qualsiasi cosa collegata al mio pc e lascio : cavo video mouse e tastiera e audio ... - elimino 2 banchi di ram portando a 4gb la ram massima. - entro in bios e trovo gia impostato in HCI . - Inserisco [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.2 e poi inserisco il cd di Iaktos s2 v3 e premo F5..si avvia .. eseguo formattazione della partizione in hsf+ e personalizzo quello che andrò ad installare - termina l'installazione si riavvia il pc - premo f8 e provo di tutto : -x , -v, -x arch=i386, -v cpus=1, busratio=20. MA NIENTE! Stamane ho scaricato l'ultima versione del Iaktos L1 ... premo un tasto per avviare da boot..esce il logo apple e il cd continua a girare per una 10 di minuti pieni ma la schermata resta li bloccata e nn si avvia piu niente!! Vi prego e importante ..io sto cercando di installare una versione Mac os per studiare l'ambiente sdk ..e quindi penso possiate capire che sono un programmatore amatoriare per il mondo legato a XCode e object C, ma molto esperto nei linguaggi C , c# 2011, c++ !
×