Jump to content
InsanelyMac Forum

bigcletus

Members
  • Content count

    69
  • Joined

  • Last visited

About bigcletus

  • Rank
    InsanelyMac Protégé
  1. bigcletus

    Google Chrome - Mouse wheel not working

    I tried a reinstall, but no luck. the mouse wheel works in the settings window for Chrome and if the cursor is in the scroll bar area it works but not if hovering over a page. Very annoying.
  2. I apologize if this is the wrong place to ask this, but I cannot get the mouse wheel to work in Chrome. I have tried 3rd party add-ons and they dont' fix the problem. It is strange as my mouse wheel works fine in all other apps. I am running 10.9.5. Thanks for any help.
  3. Correct, it used to work this way for me in Snow Leopard but not in Mavericks.
  4. I can only get it to sleep if I select sleep from the apple menu. The power button will wake, but I used to press power in Snow Leopard for it to go to sleep. Any ideas? Thanks.
  5. I did a fresh install of 10.6.8, runnning good but seems a little hot with all four cores near or at 50 deg at idle. I was trying to remove NullCPUPowerManagement.kext from /Extra/Extensions but it still shows loaded from kextstat and in system profiler. I am booting form chameleon 2.1, using DSDT. Thanks.
  6. I was using voodooda 2.7.2. I upgraded to 2.7.3 and I have a couple more choices in my sound preferences. What bugs me is that my System Profiler says "No built in Audio." How can this be fixed? Do I have to do something with my DSDT or something? My goal is to get my ASUS tablet splashtop streamer to play sound from my snow leopard pc but it never plays sound. It does play sound when splashtop streams from my Mac Mini.
  7. I have an old 10.6.8 setup, not even sure how sound is working but it shows "no built-in audio" in profiler. I would like to get it fully supported. In Sys Preferences -> sound I only have Speaker Green rear. Any help would be appreciated. Thanks.
  8. Still trying to get all the bugs worked out of my recent install of snow leo and the fonts are horrible looking. My 10.5.8 install did not have this problem. My graphics seem to be working properly as all of the os animations are silky smooth but the fonts seem jagged and ugly. Any suggestions? Thanks.
  9. I have been trying all week to get 10.6 running on my system, had 10.5.8 prior with no problems. I would greatly appreciate any suggestions on how to fix this ethernet dropping out. It occurs whenever a significant amount of data is being transmitted. Thanks.
  10. I had 10.5.8 working 100% but needed snow leopard for some new software requiring it. It seemed to install good, by loosely following a guide I found on here someone wrote up that had a bad axe II mb. At first I had issues with audio, sleep and reboot. I was also experiencing some seriously strange on-board ethernet problems where it would drop the connection completely during downloads. That seems to be fixed after I edited and installed PlatformUUID.kext. I was able to get the audio working, not as complete as it was with 10.5.8, but it works. Sleep is working now with Sleepenabler.kext but I cannot get reboot to work. The PC turns off and keeps the fans running in the case. I am using the same DSDT file I used from Leopard. Any help on this reboot issue would be greatly appreciated. Thanks.
  11. My old Logitech mx600 worked great with the Logitech control center. But my new mouse is not supported with that program. Really sucks. I tired using USB overdrive, but I don't really like the interface and it doesn't seem to work well. Does anyone else have this mouse working good in Leopard? I purchased this mouse for its great reviews and it has great comfort.
  12. bigcletus

    Office 2008 QuartzGL

    works fine on my system.
  13. bigcletus

    AppleSMBIOSEFI for Tiger and Leopard

    SMBIOSEnabler.kext finally fixed my cpu speed in About This Mac and System Profiler. Thank you for posting this Nothing else I have tried until now has worked.
  14. bigcletus

    AppleSMBIOSEFI for Tiger and Leopard

    if all I want to do is have my cpu speed listed properly, where do I add this info? In the .cpp file? Thanks.
  15. bigcletus

    Intel HDA Audio Codec STA9274D

    AlainTox714, Excellent work you have done! Thank you very much for providing your work. Everything is working 100% now on my system! And I almost bought a usb audio bigvalboa - My mute is working perfectly. Edit: i spoke too soon about the mute. It seemed to be working previously with the v1 release of these kexts. The newest one that enables the rear input doesn't mute properly. Not a big deal for me as long as I have the input functionality.
×