Jump to content

bestman50

Members
  • Content count

    29
  • Joined

  • Last visited

About bestman50

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hey Thanks for the heads up. Not sure when I'm going to try 10.6 on this acer, would like to to try gettin full res on 10.5. Which kexts do I need to fix it, any problems with mouse tearing? Still at 10.5.6 here because of the X1400. bestman50
  2. bestman50

    Wi-Fi USB EP-N8508

    you have to install it. Will setup a wireless program to set it up, just like some of the other USB dongles out there. bestman50
  3. Hello I have an Acer 5670 here tried to update my ATI X1400 with the files posted earlier. But it messes up my display. I am using the ATIRadeonX1000.kext v. 1.5.35 here, Its the only one I can get to work. I also tried the RadeonHD.kext using the method posted and got KP. Would love to have full res at 1200 x 800, and need to upgrade OS X running 10.5.6 here. What did I do wrong? Any one else have an Acer would like to find the best guide to update the OS X to 10.5.8 or 10.6. thx for any help you can share. bestman50
  4. bestman50

    Wi-Fi USB EP-N8508

    Just got 2 EP-8508 Wi-Fi USB adapters from www.meritline.com cost me $20.49. Great for anyone looking for WI-FI here. Have 2 Acer laptops here 5670 running 10.5.6 and AOA-150 running 10.6.2. This should also work with 802 G. I got drivers from Realtek look for (RTL8188CUS) drivers for 10.4, 10.5, and 10.6. This thing is really tiny just barely stick out of the side USB port so you should be able to just leave it in. Thought I would pass it along to anyone looking for Wi-Fi connection. Bestman50
  5. bestman50

    Acer Aspire One A150: iPC OSx86 10.5.6

    Hi Redliner, will the CPUS=2 work with the Intel Atom processor? Just followed your guide and installed iPC 10.5.6 beta last night. thanks for the help I have most of the bugs worked out here. keep up the good work. I have the Acer AspireOne AOA-150 here nice little netbook, hope to add a touch screen too it next month. Bestman50 System Specs. Acer AspireOne AOA-150 Dual boot: XP and iPC 10.5.6 beta Motherboard: CPU: Intel® Atom N270 @ 1.6DHz Memory: DDR2 1.00GB HHD: 120Gb / XP and iPC 10.5.6 beta Video: GMA945 950 Drivers worked 1024x600@32 Audio: Intel 82801GBM ICH7-M - High Definition Audio Controller PCI/working PCI Express: Device Description/Intel 82801GBM ICH7-M - PCI Express 4 Ports Wi-Fi: Dell 1490 /working out of the box Ethernet: Realtek RLT8102E / not installed yet
  6. bestman50

    OSX on Netbooks (eee, mini note, acer one, etc.)

    I have the Acer AspireOne AOA-150 running the the winosx86 10.5.4. It is running great. sound, video, changed out the Wi-Fi card for the dell 1490 works well both in OS X and XP. I'm not sure about sleep but the display will sleep. It see my sc card on the left side, will read but not write. I do have another kext to try on it but have not had time. I have been working on my Acer 5670, running iPC 10.5.6 on it, plain to install it on my AspireOne soon. bestman50 http://www.aspireoneuser.com
  7. Hi, Another Acer Laptop user here. Have the Aspire 5670, just installed iPC OSx86 10.5.6 Finial. It is running well. Some mouse tearing with the ATIx1400 Mobility, res at 1024x786@32, sound working, Wi-Fi DWL-g630 and PCI bus working, runs a little on the hot side but stable. Also have the AspireOne AOA-150 net book running Winsosx 10.5.4 will be upgrading to iPC finial soon. It is runs well. ever thing works but sleep. I did change out the Atheros 5007 card for the dell 1490, works on XP and 10.5.4. The mouse sucks, buttons on left and right side but usb mouse works. And the web cam works, would like to get the one on the 5670 working someday. I do have a SONY camcorder that works with firewire for now. Also plain on changing out the display on the net book for a touch screen in the near future. also can reed but not write from my SD card on left side of the net book. Keep up the good work guys and gals. bestman50
  8. bestman50

    MSIWindosx86 On A Acer Aspire One

    I have an AcerOne Aspire AOA-150 running Windosx86 works well am plaining on putting in a bigger HHD and installing iPC 10.5.6 Finial soon. Here is a link you may want to check out. http://www.aspireoneuser.com bestman50
  9. bestman50

    ALC883 on 10.5.6 doesnt works

    Hello, I'm running iPC 10.5.6 on my Acer 5670, I too am having problems with the 883 sound card. Had no problem on iDenub 10.5.4, sound worked fine. my specs are. Device Description Type Intel 82801GBM ICH7-M - High Definition Audio Controller PCI Field Value Device Properties Device Description Intel 82801GBM ICH7-M - High Definition Audio Controller Bus Type PCI Express Bus / Device / Function 0 / 27 / 0 Device ID 8086-27D8 Subsystem ID 1025-0094 Device Class 0403 (High Definition Audio) Revision 02 Fast Back-to-Back Transactions Not Supported Device Features 66 MHz Operation Not Supported Bus Mastering Enabled System Software Overview: System Version: Mac OS X 10.5.6 (9G55) Kernel Version: Darwin 9.4.0 Boot Volume: Leopard Boot Mode: Normal Computer Name: b mac04’s Aspire 5670 thx for any help you can pass along. bestman50
  10. I had OS X 10.5.4 0n my 1st partition, used CCC to copy to my 2nd partition. OS X booted fine. Installed XP on 1st partition set up CHAIN0 and TBOOT on win C drive edited the boot.ini. Used the terminal to activate 2nd partition, but it will not boot to either operating system with CHAIN0 or TBoot. I get Error or no system found, If I change it back to 1st partition it will boot to XP. I would like to try your boot cd. May I have a copy. thx bestman50 bestman_48@hotmail.com
  11. I just bought the Acer AspireOne from Wal-mart. Running MSIWin 10.5.4 here and XP. Video working 1024x600 EQ all working. no sleep usb wi-fi ordered a dell 1490. Sound and mic working. having some problems with usb, if I don't use the usb mouse foe a while and move it the system crashes. benchmarked at 47.9. the built in mouse sucks with the buttons on the side. bestman50
  12. Hi I have the same Acer Model, Just got it back from Acer, replaced the mother board. I would like to install Leopard on my machine. I have Tiger XxX 10.4.11 running now. Most everything works but built in wi-fi. I have the TIxx12 and a DWL-g630 Wi-Fi PICMIA card running on the Acer and a Gateway MX3230 both working well. Got a great deal on them on Amazon.com they show up as airport on the menu bar but not in the system profile. Sound input, output and built in mic work the new motherboard is ICH7. Q/E and core working but a little mouse tearing, but front row and DVD player working. I would like to install Kalyway 10.5.1 unless there is a copy of 10.5.2 out. I need to know where you got your BIOS update, is it the vista update on the acer web site or did you find it some where else? thx for any help you can give me. Bestman50
  13. bestman50

    Kalways 10.5.1 Welcome screen loopback

    Can anyone tell me what information is transfered if you select the option in the welcome setup? I do have a G4 here with XxX10.4.11 on it. I tried 10.5.1 stuck at welcome loop, no firewire on laptop will USB work? Tried 3 times same thing, will give it another shot and try the permission thing if it happens again. would like to give Leopard a shot. thx Bestmwn50
  14. bestman50

    USB problems

    My USB 2 is having problems so I can't get my usb wi-fi working. Heres the device id and system log. I think it has to do with the AppleUSBCHI but I'm new at this so not sure if something in the plist.info needs to be fixed. Gateway MX3230 running XP and XxX10.4.11. I got my PCMIA card working but not sure which PCMIA wi-fi card works. Could spend days trying to go through the forums. thx for any info you have to share. bestman50 PCI\VEN_1033&DEV_00E0&SUBSYS_04E09004&REV_02\4&58A82&0&0260 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none"> USB High-Speed Bus: <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Host Controller Location: Expansion Slot <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Host Controller Driver: AppleUSBEHCI <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">PCI Device ID: 0x3104 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">PCI Revision ID: 0x0086 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">PCI Vendor ID: 0x1106 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Bus Number: 0x90 USB High-Speed Bus: <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Host Controller Location: CardBus Slot <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Host Controller Driver: AppleUSBEHCI <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">PCI Device ID: 0x00e0 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">PCI Revision ID: 0x0002 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">PCI Vendor ID: 0x1033 Bus Number: 0x40 USB2.0 WLAN: <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Removable Media: No <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Detachable Drive: Yes <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">BSD Name: en1 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Version: 48.02 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Bus Power (mA): 500 <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Speed: Up to 480 Mb/sec <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Manufacturer: ZyDAS <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">OS9 Drivers: No <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 148.7pt; mso-layout-grid-align: none">Product ID: 0x1211 Vendor ID: 0x0ace system.log: <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 105.65pt; mso-layout-grid-align: none">Description: System events log <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 105.65pt; mso-layout-grid-align: none">Size: 180.93 KB <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 105.65pt; mso-layout-grid-align: none">Last Modified: 1/29/08 2:04 AM <LI class=MsoNormal style="MARGIN: 0in 0in 0pt; TEXT-ALIGN: justify; mso-pagination: none; mso-list: l0 level1 lfo1; tab-stops: list .5in left 105.65pt; mso-layout-grid-align: none">Location: /var/log/system.log Recent Contents: ... · Jan 29 02:01:09 localhost kernel[0]: USBF: 74.124 [0x22bd000] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 5 of hub @ location: 0x90000000) · Jan 29 02:01:10 localhost kernel[0]: USBF: 74.851 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x26f2e80) - clearing · Jan 29 02:01:10 localhost kernel[0]: USBF: 74.851 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292500) already had memory descriptor (0x2726d00) - clearing · Jan 29 02:01:54 localhost SystemStarter[57]: PCI WLAN Client Utility (153) did not complete successfully · Jan 29 02:01:55 localhost SystemStarter[57]: The following StartupItems failed to properly start: · Jan 29 02:01:55 localhost SystemStarter[57]: /Library/StartupItems/RT8185ClientUtility · Jan 29 02:01:55 localhost SystemStarter[57]: - execution of Startup script failed · Jan 29 02:02:09 localhost kernel[0]: USBF: 134. 37 AppleUSBEHCI[0x210e800]::ControlPacketHandler - unexpected command BufferMemoryDescriptor(0x2688680) · Jan 29 02:02:09 localhost kernel[0]: USBF: 134. 67 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.101 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x26c5200) - clearing · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.101 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292500) already had memory descriptor (0x2688680) - clearing · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.101 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.106 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292500) already had memory descriptor (0x2638b80) - clearing · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.106 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292480) already had memory descriptor (0x2726200) - clearing · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.106 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.138 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x263d980) - clearing · Jan 29 02:02:09 localhost kernel[0]: USBF: 134.138 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:02:10 localhost kernel[0]: USBF: 134.872 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x263d680) - clearing · Jan 29 02:02:10 localhost kernel[0]: USBF: 134.872 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292500) already had memory descriptor (0x23eb880) - clearing · Jan 29 02:02:51 b-mac05s-computer configd[47]: setting hostname to "b-mac05s-computer.local" · Jan 29 02:02:56 b-mac05s-computer authexec: executing /bin/sh · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194. 48 AppleUSBEHCI[0x210e800]::ControlPacketHandler - unexpected command BufferMemoryDescriptor(0x263d980) · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194. 82 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.113 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x263d900) - clearing · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.113 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292500) already had memory descriptor (0x263d980) - clearing · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.113 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.117 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292500) already had memory descriptor (0x2ecff80) - clearing · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.117 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292480) already had memory descriptor (0x263a800) - clearing · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.117 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.148 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x2640a80) - clearing · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.149 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.877 AppleUSBEHCI[0x210e800]::DeviceRequest - dmaCommand (0x2292480) already had memory descriptor (0x263ad00) - clearing · Jan 29 02:03:09 b-mac05s-computer kernel[0]: USBF: 194.877 AppleUSBEHCI[0x210e800]::DeviceRequest - buffer dmaCommand (0x2292500) already had memory descriptor (0x2679600) - clearing · Jan 29 02:04:09 b-mac05s-computer kernel[0]: USBF: 254. 72 AppleUSBEHCI[0x210e800]::ControlPacketHandler - unexpected command BufferMemoryDescriptor(0x2640a80) · Jan 29 02:04:09 b-mac05s-computer kernel[0]: USBF: 254. 72 ControlTransaction: control packet 1 error 0xe0004057 · Jan 29 02:04:10 b-mac05s-computer kernel[0]: USBF: 255.276 [0x22bd000] The IOUSBFamily was not able to enumerate a device.
  15. Hi third try installing Kss 10.5.1 got the the welcome set up screen, anyway third click got me to DO you Already Own a Mac, Click on continue, runs a short while the I'm back to the wecome screen. did the bare bones install. any one else have this problem? . bestman50
×