Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Nuphor

  • Rank
    InsanelyMac Protégé
  1. ATI Radeon 6xxx, working QE/CI

    Cool, good to hear rominator. No rush with the kexts - whenever you get the chance!
  2. ATI Radeon 6xxx, working QE/CI

    Yeah, admittedly for you that's probably not the right word. That said I've got PM's from 3 people over the past 2 days confirming that their 6870's are now working. The shutdown/restart issue is still there, though - so there's still a bunch of issues. Would be great to hear of success with the 6970 too. Since you have your hands on the new MBP's disc, maybe you could tar up the following if you get a chance: ATI6000Controller.kext ATIFramebuffer.kext ATISupport.kext ATIRadeonX3000.kext ATIRadeonX3000GA.plugin ATIRadeonX3000GLDriver.bundle ATIRadeonX3000VADriver.bundle I'm still not entirely sure what messed up the kexts in the first place. Some benchmarks (for jpa).
  3. ATI Radeon 6xxx, working QE/CI

    The symbolic links in my upload are definitely broken. Unfortunately, they were also broken when sent to me by the helpful gentleman with a new MBP. However, they can still be made to work (I almost forgot about this step). Basically, rebuild your kextcache WITHOUT authentication, and things should work. There are still other issues (sleep, shutdown, restart etc.), but at QE/CI etc. will work. To rebuild your kextcache without authentication run: kextcache -z -v 1 -t -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions The -z switch disables kext authentication. I'll try to get our source to send us on the kexts again, this time tar'd instead of zipped to preserve symlinks.
  4. ATI Radeon 6xxx, working QE/CI

    The SL shutdown issue doesn't seem to affect Lion, but it happens to me in SL also. I might try the new MBP's kernel too (it's different from 10.6.6's). Lion allegedly supports 3.2. I'll post some benchmarks over the weekend, and I have no idea if it'll support that card. Although it should, 6870's have the same reference design.
  5. ATI Radeon 6xxx, working QE/CI

    You can remove UseAtiRom & GraphicsEnabler from your boot plist to disable the injector.
  6. ATI Radeon 6xxx, working QE/CI

    The fan thing was something I encountered with Chameleon's injector enabled alright.
  7. ATI Radeon 6xxx, working QE/CI

    Yep, I've been using it for a few days with no issues. HIS 6870 Turbo
  8. ATI Radeon 6xxx, working QE/CI

    Strangely, the latest build of 10.6.7 (from yesterday) still doesn't have an ATI6000Controller.kext
  9. ATI Radeon 6xxx, working QE/CI

  10. ATI 6850

    Back - some screenshots attached.
  11. ATI 6850

    Think netkas just beat you to it Andy: netkas.org I'll post some screens in a few hours, but chances are others will have tried and posted before I get back to my machine.
  12. ATI 6850

    Just installed Lion, have full QE/CI, res change, all ports working with my 6870 - the lot. All out of the box, with no injector.
  13. [Guide] P7P55D & i7 860 @ 2.8GHz

    Kexts seem to be gone. Any idea where I can find a SleepEnabler.kext for the p7p55d?
  14. ATI 6850

    Cool, got res change enabled with ^Andy^'s patched Chameleon, Graphics Enabler and Lion's ATI kexts (copied the lot of them). Copied Lion's OpenGL.framework over to try for CI/QE, but no joy. Hangs at the desktop. Think we could do with latest gen MBP's ATI6000Controller, framebuffer and OpenGL.framework. The two DVI ports, mini display ports & HDMI port work with just the controller.
  15. ATI 6850

    Cool, I'll give that a whirl.