Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About brunogves

  • Rank
    InsanelyMac Protégé
  1. Beleza, vou utilizar a primeira opção. O que está no primeiro box é um comando só, certo? Copio tudo e executo no Terminal, correto? E após isso, tem alguma orientação a mais? Obrigado pela força!
  2. Maldon, Depois de séculos tentando instalar o Lion com o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e XPC, resolvi seguir o seu tutorial usando o Chameleon e deu super certo. Tô rodando o Lion belezinha aqui em 64-bit. Atualizei com todas as atualizações sugeridas pelo Software Update. Mas tem um negocio que tá me incomodando: em cada reboot, o sistema faz uma releitura de todas as kexts presentes em /Extra/Extensions (normal) e em /System/Library/Extensions (estranho). Eu verifiquei se no meu com.apple.Boot.plist não havia alguma entrada ordenando isso (-f) mas não tem, tá limpo. <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Hide Partition</key> <string>hd(2,2) hd(2,3)</string> <key>Kernel</key> <string>mach_kernel</string> <key>Theme</key> <string>Default</string> <key>Timeout</key> <string>6</string> Alguma sugestão?
  3. Need help with GTX 285 2GB

    Hello guys! I installed SL on my computer but my videocard (XFX GTX 285) didn't work. I tried to put ATY_Init.kext on S/L/E but didn't work. And on /Extra/Extensions but didn't work too. I inserted on com.apple.Boot.plist the entry <key>GraphicsEnabler</key> <string>yes</string> but didn't work. My DSDT.aml hasn't the entry because ACPI Patcher doesn't offer the option to GTX 285, just from GF6100 to 9800GTX. I don't know what can I do to solve this problem. I have seen users reporting success to install it but they don't say how they got. Anybody can help me? Bruno
  4. Hello blackosx! Thank you for your great guide. Yesterday, I tried to install SL using the three ways that you teach in your guide. But in each one, I have CMOS RESET during the loading files (before SL instalation). My specs are: GA-EP35-DS3P (F6 bios version) GTX 285 Black Edition OC'ed C2Q Q9650 G-Skill 4GB (2x2GB) 1TB SATA (2x500GB) 2 DVD drives (1 SATA and 1 IDE) I have here the kexts exactly to my specs. During the loading files, this error is shown: http://img383.imageshack.us/img383/3010/img0004s.jpg I don't know what is hapening here and I would like to request your help to solve it. Could I'm setting wrong information in BIOS? Where can I find the appropriate settings to BIOS? I think I'm doing correctly, but... Thank you! Bruno