Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

family1232009

Members
  • Content count

    15
  • Joined

  • Last visited

About family1232009

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Russia

Recent Profile Visitors

3,825 profile views
  1. Dell Optiplex 755

    Hi all, I have some problems: 1) I changed LPC id from 2914 to 2916, but I still get: ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized AppleLPC.kext is loaded 2) After turning off the fan continues to run Dell Optiplex 755 MT with Q35 Chipset + ICH9DO, E7600, SMBIOS iMac10,1, OS X El Capitan 10.11.6, Clover Can anyone help? Thank you
  2. Same error I still get LPC device initialization failed Optiplex 755 MT with Q35 Chipset
  3. Hi all, I have Optiplex 755 with Q35 Chipset + ICH9DO, DSDT from post #1 for Optiplex 755 but I have some problems: I can see AppleLPC.kext is loaded if I do ioreg but still get: ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized Can anyone help?
  4. LPC device initialization failed: C-state power management not initialized 10.11.6, Clover how do I fix it?
  5. Yes Can you share your EFI folder for Optiplex 755, please?
  6. Getting a kernel panic on Optiplex 755 around the AppleAHCIPort.kext and associated dependencies 10.12.4 Could any expert please guide me in the right direction?
  7. Getting a kernel panic on Optiplex 755 AppleAHCIPort.kext
  8. Oh, damn... SpeedStep no working ACPI_SMC_PlatformPlugin::registerLPCDriver - WARNING - LPC device initialization failed: C-state power management not initialized AppleLPC::notifyPlatformASPM - failed to register with IOPlatformPlugin
  9. Kernel Panics around the AppleAHCIPort.kext when installing 10.9.2 and newer, including 10.11.6 on Optiplex 755. How did you decide this? Optiplex 755 owners, could you share your EFI-folder or DSDT, please? I need to analyze it SATA Operation – AHCI.
  10. Clover Themes

    Hi guys Could you add icon for Sierra? OSX.zip
  11. Sorry It didn't help. Most likely a problem in Ugreen Hub.
  12. I ran into a problem with strange behavior of my BCM94360CD when USB 3.0 hub is connected. When you try to connect to a router or to the iPhone, the system gives an error. The number of detected wireless networks decreases sharply. I pulled my BCM94360CD, cleaned the contacts and put back - to no avail. On Windows it works perfectly. I noticed an interesting feature: if you disable the USB 3.0 hub from the port, Wi-Fi in OS X is successfully connected and running. After connecting hub ago - again the same problem arises. That may cause such a problem? My USB 3.0 Hub Sorry for my bad English
  13. OS X 10.8.2 (12C2034)

    Really need a special build of 10.8.2 (12C2034) for the Mac mini, and iMac 27-inch Late 2012. Where can I find it?
  14. fail to create QT accelerator

    Please tell me because of what these errors appear in Console.app ? PluginProcess: AVF error: fail to create QT accelerator AVF encoder error: fail to create accelerator instance And how to fix?
  15. iTunes doesn't play movie trailers and movies purchased from the iTunes Store. The screen is black and no sound In the system log: PluginProcess: AVF error: AVF_VirtualAcceleratorCreate: fail to create QT accelerator and VDCAssistant: AVF encoder error: fail to create accelerator instance There are solutions to the problem ? Ivy Bridge My config.plist config.plist.zip
×