Jump to content
InsanelyMac Forum

Lukazza

Members
  • Content count

    34
  • Joined

  • Last visited

About Lukazza

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Uffa... Per fortuna che ho trovato già un compratore Grazie carbo
  2. Buongiorno a tutti da poco ho acquistato una tp-link wdn3800 e pensavo che funzionasse con il mio hackintosh ma, come mia sfiga, la riconosce ma non trova nessun network.. E' una tp-link wdn3800 e monto mavericks sul mio hackintosh.. Sapete come risolvere ? Vi ringrazio in anticipo
  3. Lukazza

    Come installare Mac OS X su Asrock Fatal1ty killer?

    Prova a seguire questa guida di @friscos qui.
  4. Sono molto felice che possa servire a qualcuno
  5. Ho risolto da solo vi ringrazio comunque per la disponibilità e l'aiuto dato
  6. Fatto ma niente. Installato clover ma non funziona da hdd
  7. Eseguito il comando da altro pc :sudo mount -t msdos /dev/disk0s1 /Volumes/efi Mi da errore "unsupported sector size (0)
  8. Spero davvero di avere linux a casa conunque ringrazio ancora te e carbo per l'aiuto che mi state dando
  9. Dopo che torno a casa provo forse ho backtrack. Comunque se non la trovo potrei creare una partizione da 1 gia e chiamarla efi e inserirci i file no ? Una volta avevo fatto così ma mi compariva l'unità efi dopo l'installazione di clover ma siccome parto con "-x" non me la mostrava
  10. Siccome ho un monitor solo in dvi mettendo la scheda integrata non posso visualizzare niente perchè ha la porta hdmi. Sbaglio ? O succede come quella volta con myhack che quando andavo ad avviare con l'integrata all'apertura della scrivania la scheda grafica (la sapphire) collegata al monitor mi faceva visualizzare correttamente tutto. Ditemi se non sono stato chiaro non sapevo come dirlo
  11. Non uso usb3 e no ho quell'impostazione su bios. Comunque con chameleon mi da boot0 gpt doot0 test boot0test boot0 done e poi quattro righe di caratteri strani. Invece clover sempre la stessa cosa e non si avvia su hdd
  12. Non sono così preso male dai :') Comunque come sposto l'installazione di clover sull'altro hd se mi vede solo un usb ? non posso accedere da os x a internet perchè utilizzo un doongle usb per connettermi via wireless al router (come dicono le persone comuni "wifi") e dovrei andare ad installarli ma sono su windows e non potendoli passare Aggiornamento(x1): aperto hd con transmac adesso passo i file da qui
×