Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About AntoshGO

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL

Profile Information

  • Location
    Donetsk, UA
  1. Asus K53sv-sx063v

    Maybe we should write to Chimera/Chameleon developers and ask about this problem. At least to know, do they plan adding of 4Kb support at all? Wait or not wait? It would be great, but could you please also attach a little instruction of what I will have to do after downloading the extracted folder?
  2. Asus K53sv-sx063v

    I hope so. Yes, I saw some solutions like this: "Anyway, my solution was to keep on copying boot1h till it stays. Read that thread you mentioned and give it a try ... Go to the folder where chameleon files are: cd /path_to_the_i386_folder Check if the boot1h file is still where it should: dd if=/dev/rdiskXsY of=somefile1h bs=512 count=2 If somefile1h is empty run this again: dd if=boot1h of=/dev/rdiskXsY" I don't know where on Earth is this boot1h file and I don't know the path to i386 folder.
  3. Asus K53sv-sx063v

    How do you think, is there any way (utility or tool of manufacturer, I don't know) to limit sector size and doesn't it sound stupid?
  4. Asus K53sv-sx063v

    Thank you very much for your response! The brand is Hitachi and according to its official website, sector size is "old", 512 byte (the model is HTS547564A9E384): http://www.hitachigst.com/internal-drives/...ravelstar-5k750 Maybe I should try Chameleon instead of Chimera, which was installed automatically by [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]?
  5. Asus K53sv-sx063v

    Hi guys, I have a related K53Sv model, SX047D (K53Sv-2410M-S4ENAN-SX047D) with the following hardware: Intel HM65 Express Chipset Intel Core i5-2410M (with Intel HD Graphics 3000) NVIDIA GeForce GT 540M with 1GB DDR3 VRAM Did the following (tnx to popcornbag and tonymac project): - Restore Snow Leopard retail 10.6.3 to flash drive of 8Gb (from MacOS on another PC) - Burn [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to DVD - Set the boot priority to DVD (to get into BIOS, hold F2) - Put both [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] DVD and flash drive in the laptop and wait for them to load - Select Snow Leopard Install DVD (in my case - restored DVD is on flash drive) then type the command "PCIRootUID=1" (it took long time to figure this out, I had always had kernel panic before), press enter - Open Utilities/Disk Utility and divided drive to 3 partitions. Two of them format to MS-DOS (one for Windows 7, one for other data), third format with Mac OS Extended (Journaled) - Install Snow Leopard onto the third partition - Once booted into Snow Leopard, I downloaded the 10.6.8 combo update and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. - Open [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Install 10.6.8 update (DO NOT REBOOT when installer asks) - In [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] select "[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]", "system utilities", "Macbook 8,1 system difinitions", "PCI ROOT ID fix" (that's for the problem above), "instant menu", "chameleon RC5 default" (exactly the same; btw, tried three times, first two I've got an error while installingm third was OK) - Reboot And everything seemed going fine but here I've got two problems: 1. Booting from HDD I always have: boot0: GPT boot0: test boot0: test boot0: error boot0: GPT boot0: test boot0: test boot0: error Partition of MacOS is primary, active. HDD is 640GB, not 1.5TB or 2. What could you advise? 2. I can successfully boot from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] DVD only but with -x key, otherwise, I've got white screen or half of screen in rainbows. It came after running [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], not DSDT), before [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I was able to load it in normal mode (I mean first launch)! Thank you in advance for your help. P.S. I'll post all my experience later in very precise details, after successful final.