Jump to content

Equox

Members
  • Content count

    68
  • Joined

  • Last visited

About Equox

  • Rank
    InsanelyMac Protégé
  1. Yosemite e gtx 760

    Credo di aver fatto tutto correttamente ma mi rileva solamente le cuffie usb e non quelle con jack
  2. Yosemite e gtx 760

    Ho aggiunto nvda-drv=1 Riguardo il problema audio? Diciamo che secondo me il problema sta solamente nel livello del volume, devo alzare al massimo ( quasi ) l' impianto audio e di conseguenza sento di più anche i disturbi
  3. Yosemite e gtx 760

    Capito, installo chamaleon. Una volta installato devo comunque aggiungere nvda_drv=1? Può essere unicamente un problema di bootloader? Edit:Ho installato chamaleon ma rimani il logo tony al boot
  4. Yosemite e gtx 760

    Sisi, lo avevo già detto anche pro,a. utilizzo chimera ( rimuovo igpenabler )
  5. Yosemite e gtx 760

    Ecco qui la mia cartella extra Aggiungo che noto un brusio di fondo ( sia con le cuffie che con l' impianto audio ) che alla lunga da non poco fastidio . Grazie! Extra.zip
  6. Yosemite e gtx 760

    Fabio, cosa intendi per postare la cartella Extra? Copio il codice presente nei file .plist? Painman, mi farebbe molto piacere
  7. Yosemite e gtx 760

    Però inizialmente utilizzavo chamaleon e avevo gli stessi identici problemi
  8. Yosemite e gtx 760

    Ho fatto il passaggio da chamaleon a chimera quasi per sbaglio, stavo cercando di risolvere il problema grafico e ho usato un programma non supportato da questo forum
  9. Yosemite e gtx 760

    Come bootloader utilizzo chimera, il problema si è venuto a creare quando a metà del caricamento mi si spegneva il monitor e attraverso un comando ( in single user mode?) credo di aver rimosso i kext grafici
  10. Yosemite e gtx 760

    Ho messo il profilo macpr 3,1 e ho usato nvda-drv=1 e.. funziona! Grazie mille! Non mi ricordo bene la procedura per evitare di scrivere la stringa ogni volta al boot
  11. Problema driver gtx 760

    ho risolto con nvda-drv=1 Grazie mille!
  12. Yosemite e gtx 760

    Ho installato i web drivers ma non noto alcuna differenza ( ho dovuto installare un altra versione perché questa me la dava come non compatibile)
  13. Yosemite e gtx 760

    Questa è la mia configurazione: Motherboard Name MSI H55M-ED55 (MS-7635) NVIDIA GeForce GTX 760 CPUID CPU Name Intel® Core™ i5 CPU 760 @ 2.80GHz Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) Realtek ALC889 @ Intel Ibex Peak PCH - High Definition Audio Controller [b-3] PCI Come al solito mi appoggio a voi che mi avete sempre aiutato tantissimo! Proprio oggi ho installato con successo yosemite 10.10.1 sul mio pc ma ho gravi problemi con la scheda video: il mouse lagga, la risoluzione é completamente sbagliata e le finestre si sovrappongono. su grafica leggo : monitor 3 mb e la scheda video viene vista come NVIDIA (0x10de). Non ho ancora ben capito quale kext installare, grazie in anticipo! ( ho creato un topic identico nella sezione hardware generale ma credo che questa sia più corretta )
  14. Questa è la mia configurazione: Motherboard Name MSI H55M-ED55 (MS-7635) NVIDIA GeForce GTX 760 CPUID CPU Name Intel® Core™ i5 CPU 760 @ 2.80GHz Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) Realtek ALC889 @ Intel Ibex Peak PCH - High Definition Audio Controller [b-3] PCI Come al solito mi appoggio a voi che mi avete sempre aiutato tantissimo! Proprio oggi ho installato con successo yosemite 10.10.1 sul mio pc ma ho gravi problemi con la scheda video: il mouse lagga, la risoluzione é completamente sbagliata e le finestre si sovrappongono. su grafica leggo : monitor 3 mb e la scheda video viene vista come NVIDIA (0x10de). Non ho ancora ben capito quale kext installare, grazie in anticipo!
  15. Chamaleon è installato sul mio ssd, il problema è che non faccio in tempo dato che proprio mentre scorrono le scritte ad alta velocità si riavvia improvvisamente; da quello che vedo quando succede sta ancora in Read Edit: Ho risolto utilizzando chimera, penso che chamaleon lo lascio perdere
×