Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jmac_qld

  • Rank
    InsanelyMac Protégé
  1. Lion post install drivers

    My E6520 is "functional", (10.7.0 upped to 10.7.2) with the following issues: 1. TracPad doesn't work (use external mouse) Works using kext uploaded by Theta (http://www.insanelymac.com/forum/index.php?showtopic=261313&mode=linear) look for KB_Trackpad.zip 2. WiFi not working (using Ethernet) 3. Sound work, but at fixed volume (VoodooHDA 4. Since 10.7.2 I had to load KeyRemap4MacBook to get my`~ keys back for a while (was mapped to §±). This reverted back later after I mucked around with the VoodooHDA (did a few repair permisssions and cache refreshes too). I have no idea what exactly fixed it. Bootloader is Chimera, and with GraphicsEnabler=Yes I get full resolution + external monitor work too. I used to be able (10.7.0) to even load this same installation under VirtualBox, but this is now broken (10.7.2).
  2. OSX on Dell Latitude E6520...

    I use Chimera (installed through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]).