Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Walt_Forza_Bari

Members
  • Content count

    6
  • Joined

  • Last visited

About Walt_Forza_Bari

  • Rank
    InsanelyMac Protégé
  1. Salve a tutti, so che è un problema che è stato ampliamente trattato, ma nonostante abbia letto centinaia di guide e fatto altrettante prove, il mio IAKTOS L2 continua a bloccarsi su STILL WAITING FOR ROOT DEVICE. La mia motherboard è una asus p5n7a-vm e devo installare iaktos su un disco IDE , da un lettore dvd anch'esso IDE. Ho impostato l'hd come master e il lettore come SLAVE; riesco ad effettuare l'installazione senza problemi (da bios la sata mode è configurata come AHCI) , ma quando avvio il sistema operativo, si blocca inesorabilmente. Ho provato con il comando rd=disk0s1 , ma niente di niente. Quando ieri ho provato a installare IATKOS S3 V2 , che sulla mia vecchia mb funzionava, ho trovato lo stesso problema, ma con una variante: se facevo il boot da cdrom e selezionavo successivamente di partire dall'hd su cui era installato snow leopard, con il comando rd=disk0s1 ...il s.o. magicamente partiva. Non so piu come fare...come posso riuscire a far girare lion su questa scheda madre? Help....
  2. [Aiuto] Risoluzione e Dual Monitor ATI HD4650

    nessuno sà darmi una mano?
  3. [Aiuto] Risoluzione e Dual Monitor ATI HD4650

    Edit dell'ultim ora : ho seguito questa procedura http://www.insanelymac.com/forum/index.php...t=#entry1674318 ora mi viene correttamente riconosciuta la scheda video e la risoluzione del primo monitor...ma il monitor secondario non si accende nemmeno...consigli?
  4. [Aiuto] Risoluzione e Dual Monitor ATI HD4650

    Ciao a tutti, ormai sono un paio di settimane che smanetto con il mio nuovo iaktos , con snow leopard aggiornato alla versione 10.6.6. Ho risolto tutti i problemi che si sono via via presentati, tranne uno: la mia scheda grafica, una ATI HD4560 non è ancora correttamente riconosciuta, e mi consente come unica risoluzione , quella di 1024*768, che su un monitor da 19 pollici non è esattamente il massimo! Oltre a ciò, io uso in windows la modalità dual monitor, con desktop esteso, ed ho i due monitor collegati via DVI. In iaktos non mi vede per nulla il secondo monitor, che però funziona! ma il problema è che funziona semplicemente duplicando ciò che vedo sul primo monitor, ed è quindi praticamente inutile! La domanda in sintesi è: c'è un modo per aumentare la risoluzione, e soprattutto per abilitare la modalità desktop esteso?! Grazie in anticipo
  5. [Aiuto] Problema alc882 e ati hd4850

    Sono Appena riuscito a risolvere tutto con una nuova installazione; l'audio funziona perfettamente e la scheda grafica viene riconosciuta. MI rimane solo il problema della risoluzione massima a 1024*768...c'è modo di aumentarla?
  6. [Aiuto] Problema alc882 e ati hd4850

    Ciao a tutti, sono nuovo del forum, nonchè del mondo hackintosh. dopo essere finalmente riuscito a installare iaktos, snow leopard 1.6.3, mi sono subito reso conto di alcuni problemi, e cioè: 1- il pc si avvia solo in safe mode, altrimenti sullo schermo appaiono cose senza senso (quadrati qua e là e alcune righe)...e penso sia un problema di riconoscimento della scheda video 2- la scheda video, appunto, una ati hd4850, viene riconosciuta in safe mode...ma la massima risoluzione è 1024*768 3- e questo è il problema più importante...non riesco a far rilevare la mia scheda audio integrata, chipset alc882. Contando che sono totalmente nuovo di questo mondo...qualcuno può darmi una mano a risolvere questi problemi? Posto la mia configurazione hardware: Motherboard: Asus p5ld2 Cpu: Intel Core 2 Duo 1,87ghz Ram: 4gb DDR2 audio: realtek alc882 (non riconosciuto) graphic card: ati hd4850 Grazie a tutti quanti mi sapranno aiutare
×