Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About danic190

  • Rank
    InsanelyMac Protégé
  1. hey guys i am having issues with installation. Trying to install with the -v npci=0x2000 option and i am getting the following error. My system is as follows: Cpu: Core i7 920 MB: Asus P6T WS Pro GFX: Nvidea GTX480 RAM: 12gb I tried lionize with the patched dsdt for my motherboard.
  2. Hey guys having an issue installing. Built the key and all, booted off it in verbose mode... Stuck at PCI Configuration Begin Any ideas? EDIT: got around that error with -v npci=0x2000 but now i am stuck at the following line "From path: "uuid", waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1"><key>IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>" And below this over and over it is writing still waiting for root device. As for info, my setup is a p6t ws pro, 2 sticks of 4gb, GTX 480 graphics card. I used lionizer selecting p6t ws pro as my model. I have also selected cuda and with and without the 10.7.1 update. Also tried both MAC 3,1 and 5,1 with no luck. Any ideas what i can try?