Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Chief9999

  • Rank
    InsanelyMac Protégé
  • Birthday 10/03/1962

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  1. The Fermi "Freeze" Discussion (Possible solutions?)

    sorry for the slow reply first reply Lion does not run all my legacy programs I need for my business so for now I'm running SL and I did put a 10.7.2 lino partition up but safari would freeze after about 10 minutes. So back to my trusty 9800 gt My 60 days is almost up on my return window to new egg and I'd hate to send it back also the sandy bridge works very well in s/l not sure what was better supported in lion ga z68 xp ud 3 2600k 9800 gt and when I get brave the fermi gts 450 evga every crash I have had in 10.6.8 and 10.7.2 went away after changing my video card used the nvida drivers and watched them load in verbose mode have time to play with it today if anyone has gotten them to run rock solid please post how I'll try again this week
  2. The Fermi "Freeze" Discussion (Possible solutions?)

    Been trying on and off with a evga 450 GTS and a sandybridge chip set.. I really need it to work under 10.6.8 can you help...
  3. okay I have a Z68XP ud3 f8 and tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] since I saw you did it and I have to admit I lost a weekend. I can install using the retail dvd (10.6) using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] classic then I have to do a partial install of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to get a ethernet driver. downloaded the 10.6.8 combo update and the sandybridge patch to run before updating and it always crashes I figured out only the one kext to use so far. I'm assuming your doing the dsdt method and I even borrowed your dsdt. by the way what processor are you using I have a 2600K I see your doing the lion method but I am very curious how you did SL what options you ticked off and what kexts you enabled. Not My first go round I have done about 29 hackies starting with a amd and usually given 48 hours have them bullet proof. So I am asking for help...
  4. DSDT fixes for Gigabyte boards

    I upgraded to 10.6.3 and at the same time grabbed the dsdt and smbios in the front of this forum then rebooted and thought better cross my finger. System is looking good though my processor speed is not correct should be 2.4 and it's 1.67 gzh in hardware overview. Good work guys Shoot sounds not working either Oh I have this set up GA ep35-ds3l Quad core 2.4 that's showing as a 1.67 3 gb of ram 9800gtx ( this is showing as unknown) Mac os 6.3 mac model 3.1 thanks for any insights another chief
  5. quick update... I repatched the kexts and it all works as far as I see with the exception of system profiller hardware console gives me this error5/15/09 10:11:00 PM System Profiler[248] Exception while calling [sPiPlatformReporter updateDictionary:] *** -[sPPlatformReporter marketingStringForMHz:]: unrecognized selector sent to instance 0x3b4a00 any ideas?
  6. hey guys I have a ds3l and have been using this for over a year . lastet upgradde to 10.5.7 killed my sound which I will fix tonight but I goofed up a few days ago I needed to get into the bios and I hit f7 instead of del and somehow lost my sata dvd drive... what do I have to do to fix this. BTW I'm using ideneb 1.4 install which I have found to be very stable any help will be much thankful for
  7. iDeneb 10.5.5 CarbonLib Error

    ok finally figured out why this wasn't working for me I had to go into frameworks and rename the carbonlibrary to caps then ran this and poof it worked finally
  8. iDeneb 10.5.5 CarbonLib Error

    would someone try and launch Hotline or frog blast for me and report back with this patch I've run it and no go
  9. that's what i have also I have installed it and everything works except for lan (using a crd() and audio just grabbed the driver from here Good luck
  10. iDeneb v1.3 10.5.5 Problems

    Hi everyone Ok I have a Intel DP35dp that I installed Ideb 10.5.4 on last night and everything worked except for lan and I had a card that worked for it. I crashed it updating it to 10.5.4. Now I am on try 9 and have been geting odd coments from around Insanely mac about how I should be doing this. My set up Intel DP35DP one gig of ram nvidea 7600 sata dvd drive ide 200 gig install drive installs fine but during boot I get the grey apple and the come no further sign Why did this instal prefectly the first time and die the rest? going to try and switch from guid to mbr and see if that makes a difference oh I chose Stac9271 for sound chipset ICHX Kernel 9.4 vanilla network wired intel fix apple smbios 667 and 800 nvinject 256
  11. NO AUDIO & NETWORK (One Last Cry for HELP)

    I just got a dp35dp and installed ideneb 10.4.5 audio worked perfectly for lan I tossed a cheap dell lan card in 100 im me if you need help lan fix would be nice
  12. iDeneb 10.5.5 CarbonLib Error

    This did not fix my Hotline problem and it's the same with all the clones open app and it closes right there. I wish this would have worked for me...
  13. odd I am using ideneb updated to 10.5.5 mouseworks works fine. Well as well as any driver can run that hasn't been updated for a long time. Little Snitch runs well too. after the last software update you repaired premmisions? the only I have that I know does not work is Hotline and that stopped working for me 3 updates back. If anyone knows of a cure for that let me know
  14. Help setting up after installation

    Hi there well you have a good install disk but as i recall iaktos on his version 4 a (a = amd) disk rip out a lot of the extras because people complained it was too big onboard sound for your board just select ac97 onboard video is marvel yukon though forcedeth will work video was hmmm oh titan that should all be on your dvd My rig: Asus a8n sli deluxe 3800+ x2 dual cores always has been seen as dual core graphic card is 7900gto running idenb 10.5.5 everything is running fine except for hotline
  15. itunes problem

    using ideneb 10.5.4 . Silly me that's a important peice of data not to have