Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Silent785

  • Rank
    InsanelyMac Protégé
  • Birthday 10/24/1990

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  1. Guide to enable QE/CI on Dell Studio 1555 with Mob 4570

    Where did you get the zip from?
  2. Guide to enable QE/CI on Dell Studio 1555 with Mob 4570

    Does it also work for Mountain Lion?
  3. Guide to enable QE/CI on Dell Studio 1555 with Mob 4570

    Yes it's the name of your partition(for me it's called Snow Leopard). It should already contain an existing boot file. http://cl.ly/101f143p2H0b2M0i3t2R You need to delete your existing boot file and then copy over the one from the archive, otherwise it will display the error that it's invisible.
  4. The link is dead, can you reupload this please?
  5. Is it possible to install Hackintosh?

    Installation of Snow Leopard worked fine with Nawcom's Boot Loader but now I'm getting debugger called: double panic.
  6. So for example if I want to install Lion, can I do it with only having Windows on my PC? I've read a couple of guides but they all want me to own a previous version of Hackintosh/a Mac(mostly because they want me to use the disk utility included with os x). So with this example I'm going to use another example(woah inception!!); -A DVD with Nawcom's Boot loader -USB installation of Lion / Snow Leopard The problem here is that Nawcom's Boot loader doesn't detect my usb drive(for some reason) but with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] it does get detected but with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] it gets stuck on "Still waiting for root device". I'm going to try it on another PC(AMD), see if that works.