Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

kamil111w

Members
  • Content count

    11
  • Joined

  • Last visited

About kamil111w

  • Rank
    InsanelyMac Protégé
  1. "disable early launch antimalware protection" in windows boot options and paragon 9 working great
  2. Ati radeon 6370m not working qe/ci

    I found working kexts on some chinese sites. I have an another problem. When I install graphics the battery indicator makes kernel panic. When i uinstall apple smart battery its ok. How to get batery level info? This kext working with ATI Radeon 6370m Full QE/CI, EDID injection is needed AtiConfig=Langur AMDRadeonAccelerator.kext.zip ATI5000Controller.kext.zip ATY_Init.kext.rar
  3. Ati radeon 6370m not working qe/ci

    Is there somebody on this forum who can help me?
  4. Ati radeon 6370m not working qe/ci

    I tried VoodooHDA and audio wasn't working properly because bass was distorted. Can you help me with Graphics? It is the most important for me.
  5. Ati radeon 6370m not working qe/ci

    New IOreg http://www37.zippyshare.com/v/41577676/file.html
  6. Ati radeon 6370m not working qe/ci

    Maybe i should try with 10.7 (via Iatkos L2) because people write here that this kext make this card working > http://www.osx86.net/downloads.php?do=file&id=2782&page=2
  7. Ati radeon 6370m not working qe/ci

    http://www65.zippyshare.com/v/64667583/file.html IOreg http://www65.zippyshare.com/v/20861762/file.html DSDT
  8. Ati radeon 6370m not working qe/ci

    System info pics http://imgur.com/HgJiM http://imgur.com/s8Wt0
  9. Ati radeon 6370m not working qe/ci

    this card is rebranded 5470m so i added it to ATI5000controller.kext and AMDRadeonAccelerator.kext with no result at all.
  10. Dreaded 0xDEADBEEF error

    try with GraphicsEnabler=No
  11. Ati radeon 6370m not working qe/ci

    Hey, i stuck wich my hackintosh on graphics card. I tried http://www.insanelymac.com/forum/topic/282138-working-ati-radeon-hd6370m-on-mountain-lion-qeci/ and http://www.osx86.net/downloads.php?do=file&id=1442&page=6 and everytime shows up: Framebuffer @0xc0000000 MMIO@0xD0200000 I/O Port ... Ati card POSTed, reading VBIOS from legacy space (Ati config) Framebuffer set to: Hoolock Nr of ports set to framebuffer's default: 3 I habe problems with EDIT inf in 1st link, but something should shows on screen except this! I tried PCIRootUID=1/0 npci=0x2000/0x3000 AtiConfig=Hoolock/Langur and all combinations of theese with -f, -v -x flags Im tried to hack it witch niresch 10.8 ML with multiple bootloaders. Desktop shows up only witch GraphicsEnabler=No, and -f (still waiting for root device stuck, i will do it later) but i want QE/CI! My laptop is Lenovo g570, i5 2450m, chipset 6 series intel, card Ati radeon 6370m PCI\VEN_1002&DEV_68E4&SUBSYS_397917AA&REV_00 wi-fi broadcom 4313(still not working)
×