Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Nex7er

Members
  • Content count

    8
  • Joined

  • Last visited

About Nex7er

  • Rank
    InsanelyMac Protégé
  1. My 460 used to work just fine. Both in Snow Leopard and Lion DP2 and DP4. Now that Lion was out, I was thinking about buying it. Well, reformatting my Lion DP4 drive to SL was the first thing I did when I woke up today. Problem is, my 460 will NOT go higher than 1024x768. This has worked fine when doing combo 10.6.7 from 10.6.0. This is the first time I've done it to .8. Might that be why?
  2. I'm not getting any of the freezes from Snow Leopard. Well, I did get a KP once while watching a movie, but that's it. It's been working just fine, and no video playing in the background. Nothing. Almost 24h uptime according to iStat right now. Will leave it on for a few days.
  3. @Ririholic: What kexts would that be? I installed NullCPU and Fakesmc with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], as well as Chimera. DSDT is in Extra folder. Only thing I am missing is nForceATA and Natit (which Gringo Vermelho says is not needed with latest Chameleon/Chimera). GraphicsEnabler=Yes is in my .plist. EDIT ADD: I added nForceATA.kext (got the one for Snow and 64bit) and voila - my 460 works! You're a gpusaver, Ririholic! I did an Xbench benchmark and was wondering if these were good numbers: Also getting 40fps in cinebench which isn't a whole lot better than previes 2XX gtx.
  4. I installed Lion DP4 today with my 8800 GTS 640 in my Hack Pro (using the 460 I kept getting PCI Configuration Begin). After install, I did a full set of installs for kexts. Everythings working. I plug in my 460 but it hangs at the apple boot screen. No KP. Using -v I see it's SLOWLY reading kexts, but at the end of it all, it just re-reads them. In a loop. Even if I install the nvidia drivers (I can boot with -x but it's slow as {censored}), it's still not working. Using the latest Chimera. PS: I also installed the latest CUDA drivers from nVidia to no avail. Currently, only my 8800 GTS is working. I would really like my slick 1gb MSI 460 to work so that Premiere can take advantage of it for the Mercury Engine.
  5. fermi/gtx 480/gtx 470

    Aha. Still, how did you manage to get your 460 working just fine? Is it a reference card from nVidia or a branded one? Reference has always worked fine, but branded no. I got a lockup with my 460 last night so I just switched out to my 8800. Running DP2.
  6. fermi/gtx 480/gtx 470

    That video is upside down for me. Using 460 in Lion. Haven't installed the nVidia drivers. Expose is messed and launchpad is a bit laggy. 1080p youtube plays superbly. Should I go ahead and install the nVidia drivers? Just wondering considering Rominator has OpenCL working just fine. *sends pm*
  7. Geekbench 2.0

    http://browse.geekbench.ca/geekbench2/view/332375 Just thought I'd poke by.
  8. Hello, I'm new in town. I recently bought a computer with Windows XP, and now I want to try to run OS X on the machine. My only concern is that some components may or may not be compatible and will cause problems. I currently only have 2 DVD-R's left, so I'd like to not mess up the install on both of them. Specs: Intel Core 2 Duo E6600 2.4GHz Corsair TWIN2X 6400 DDR2 2048MB 2x1gb Asus P5B DLX/WIFI-AP, P965, Socket-775 XFX GeForce 8800GTS 640MB Samsung SpinPoint P120 250GB 7200RPM SATA2 These are good hardware specs, but that still doesn't ensure me a 100% working OS. I've searched around the net for any information about the compatibility of this hardware, but I have yet to find anything. So, in the end, I decided to sign up on this fine forum and ask for help, and maybe in the future, help someone with the same questions I have. I'm really eager to try OS X without running it through VMWare inside XP, so I hope there are some help to be gotten here.
×