Jump to content
InsanelyMac Forum

Jigglebelly

Members
  • Content count

    1
  • Joined

  • Last visited

About Jigglebelly

  • Rank
    InsanelyMac Protégé
  1. Jigglebelly

    Asus maximus IV Gene-Z Hackintosh

    I know this thread is more technical with tackling the task of putting OSX on the GENE-Z But I just wanted to let people know that I got SL 10.6.8 installed with the tonymac [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method - I just needed to add the PCIRootUID=1 exception when booting the leopard install through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] - I did set my BIOS to the settings above .... Thank you very much for that. - And since I have a Sandy bridge processor I needed to install this fixfor the combo update - I got an awesome DSDT from here (Not as classy a solution as making your own but it worked for me thread I got DSDT from The consequence of not making my own DSDT could be that I don't have audio working. Its fuzzy. Same chip as a guy with a similar problem here Link. As for the iv GENE-z, I'm guessing that its an issue with my dsdt or the several audio kexts / methods I tried. If anyone has any hints about getting audio working, if its working for them, please help me here: Asus Maximus iv Gene z audio problems I can't seem to find much support for this chip, or I didn't get the efi connections right. Im interested in making a guide for this board, but I still need the sound working, so if you have questions about installing with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] don't put them here, put them here Asus Maximus iv Gene z audio problems Here are my specs MOTHERSHIP: Asus Maximus iv Gene z Graphics: ATI Radeon HD 6870 - Worked automatically, no kext needed Wireless: D-Link DWA-556 Worked automatically as well ripjaw 4g ram for install
×