Jump to content

MacRib

Members
  • Content count

    3
  • Joined

  • Last visited

About MacRib

  • Rank
    InsanelyMac Protégé
  1. @PookyMacMan: Thanks for your help, i will give it a try in the next days.
  2. Hi, My configuration is as follows: Motherboard: Asus P5G41TD-M PRO Ram: 8GB Dual Channel Kingston DDR3 1333 CPU: Intel Core 2 Duo E4500 DVDRW: Liteon IHAS624-32 HD: Seagate ST2000DL003 2 TB Video: Sapphire ATI HD4850 I tried your method and it worked only partly fopr my config: 1.) I have a SSD with a Win7 Partition and a addtitional 2 TB Seagate drive. 2.) I booted from the ModCD 3.) Created two partitions with MBR on the 2TB drive, one with FAT, one with MAC system 4.) Booted again to Win7, formatted the Win7partition as NTFS 5.) Installed easybcd on my SSD drive under win 7 6.) Followed your instructions to setup easybcd (only I changed the drive letter for the Mac OS entry in easybcd) 7.) Rebooted with Mod CD, installed SL 10.6.4 retail 8.) Then I tried to reboot, but it did not work 9.) Rebooted again with ModCD 10.) Followed the tonymacx instructions and updated to 10.6.8 11.) Then installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]…Drivers for ATI4800 gave always error. 12.) Installed also the fake smc etc. 13.) Rebooted…-> easybcd could not boot into Mac 14.) Configured easybcd for MacOSX entry with EFI instead of MBR. 15.) Rebooted…-> Chamaeleon Loader started, when chosing MacOSx, then boot process was stopped During install process, all except my graphics card worked well. Is there something I’m doing completely wrong? I’m not sure if I should give it try again, it’s a bit annoying at the moment. P.S.: [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD does not work in my case… the installer of my retail SL 10.6.4 falls into coma (gray screen with mouse cursor) Thanks for any hint in advance, Best regards macrib
  3. Hello all, your help is highly appreciated. I'd like to install OSx 10.6.3 (which i recently bought cheap) on the following Hardware: Motherboard: Asus P5G41TD-M PRO Ram: 8GB Dual Channel Kingston DDR3 1333 CPU: Intel Core 2 Duo E4500 DVDRW: Liteon IHAS624-32 HD: Seagate ST2000DL003 2 TB Video: Sapphire ATI HD4850 I was not able to find the Asus P5G41TD-M PRO in the database. If it'd possible i'd install OSx on a separate S-ATA HD and run it parallel to win7 with a bootmanager. Is this possible or must i capitulate with my Hardware? Thanx a lot in advance, best regards McRib
×