Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About creepyteletuby

  • Rank
    InsanelyMac Protégé
  1. [HowTo] Broadcom wireless cards in 10.4.3

    Hi, i tried your instructions and followed them bit for bit untill the first reboot. Now i get stuck in a never ending boot screen (white with apple) and I cant boot into OSX. Any suggestions? p.s I might just want to buy a different wireless card. can anybody tell me where to get an Atheros wireless card that will fit in my socket? it should look like this one (see pic)
  2. [How To] Solutions for Ethernet Problems

    i have a strange issue with a wireless card in my laptop. it thinks that it is ethernet. when i went through the setup on a fresh installation, it knew it was a wireless card, and i was able to pic up signal and connect, but when i launch osx it does not allow me to configure the airport card, and none of the wireless troubleshoots that i have tried have worked. please help.... this is a picture of the setup. now since i have launched osx the airport icon in the menu bar is always blank, and in the system prefferences it show that i am connected via ethernet. NEED HELP/ IDEAS
  3. Simple Broadcom Wirless Tutorial

    i have an odd problem with my wireless configuration. I am using the Jas 10.4.6 disc 1. When i do a clean install, and it asks me if i want to use a network for something, I am able to succesfully scan for networks, and I am able to connect to them PROBLEM: 2. although I am able to connect, once OSX starts it assumes i am on a wired ethernet network. if i reboot it will not connect to the net. 3. I have an HP Pavilion dv6000. I think the wireless card is a broadcom. There is a chip on the card that sais broadcom, but idk if thats the manufacturer of the whole chip. 4. I have tried the Atheros method, the Broadcom card method, and the broadcom chipset method and i have a few problems. *the atheros method kernal cannot be loaded. *in either broadcom method, when I am supposed to edit THE .PLIST file, the file is completely blank. any ideas on how to fix this?